1. vinbags44's Avatar
    Id like to be notified with a sound when I recieve an e-mail. How to I go about doing this with my new Bold. I go to Profiles..then advanced...then messages(my e-mail account)..I have it set to vibrate and tone...and to notify me during calls, but still no sound.

    -v
    06-19-09 08:19 PM
  2. papped's Avatar
    What's the volume and actual tone set to?

    Also there's individual settings for holstered vs non-holstered.
    06-19-09 08:24 PM
  3. Username00089's Avatar
    By default the mail tones are set to "mute" and needs to be changed.
    06-19-09 08:33 PM
  4. vinbags44's Avatar
    The volume is on high.. I have it set to BBinspired_orchess


    How do I unmute?

    Thanks!!
    -v
    06-19-09 08:37 PM
  5. Username00089's Avatar
    Top list is Out of Holster and bottom is In Holster.
    06-19-09 08:39 PM
  6. vinbags44's Avatar
    Everything is set to where it should be but still no noise...
    06-19-09 08:42 PM
  7. papped's Avatar
    When you are scrolling through the tone sounds, do the tones actually play?
    06-19-09 08:43 PM
  8. vinbags44's Avatar
    When you are scrolling through the tone sounds, do the tones actually play?
    yes..

    -v
    06-19-09 08:49 PM
  9. Username00089's Avatar
    I know it sounds cliche, but try a battery pull first and see if that helps.

    Take the battery out of the phone while the phone is ON.
    06-19-09 08:56 PM
  10. vinbags44's Avatar
    Tried that...no dice.

    -v
    06-19-09 09:07 PM
  11. papped's Avatar
    Out of curiosity, try tone only, no vibe + tone.
    06-19-09 09:13 PM
LINK TO POST COPIED TO CLIPBOARD