1. Kero_1116's Avatar
    My dial up networking through bluetooth does not work after I completely wiped my device updated my firmware to 6.0.0.600.

    Is there a setting that was changed after i wiped the device that is causing DUN to not work anymore? Thanks!
    07-17-11 04:53 PM
  2. Elite1's Avatar
    Open your Options app (wrench icon).
    Start typing "blue" and select Bluetooth Connections.
    Click your MENU key (aka BB key) and select Options to open up Bluetooth Options screen.
    Scroll down to Dial-Up Networking and ensure there is a check mark in the box for it.

    On a side-note, why & how did you wipe your device prior to loading the new OS?
    07-17-11 09:27 PM
  3. Rootbrian's Avatar
    "If it ain't broke, don't fix it"
    I think that quote applies to the OP's question.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-11 02:30 AM
  4. Kero_1116's Avatar
    Open your Options app (wrench icon).
    Start typing "blue" and select Bluetooth Connections.
    Click your MENU key (aka BB key) and select Options to open up Bluetooth Options screen.
    Scroll down to Dial-Up Networking and ensure there is a check mark in the box for it.

    On a side-note, why & how did you wipe your device prior to loading the new OS?
    It has been check marked. So that's not the problem. Thanks for the help anyways!

    Any other solutions?
    07-18-11 04:42 PM
  5. Rootbrian's Avatar
    It has been check marked. So that's not the problem. Thanks for the help anyways!

    Any other solutions?
    Downgrade your OS to what worked before it got screwed up on the update?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-11 04:44 PM
LINK TO POST COPIED TO CLIPBOARD