1. shockwave88's Avatar
    I have a problem i dropped my phone and it landedo n the back .. after few hours the sounds is totally off
    any suggestions please
    04-12-10 08:14 PM
  2. jeffh's Avatar
    Was the battery dislodged in the fall? If not, have you rebooted? Did the sound work normally immediately after the fall, and degrade later, or did you just now notice the difference?
    04-12-10 08:16 PM
  3. shockwave88's Avatar
    Thanks for the fast reply. Well the battery was not out and the sound was working but in a hour or two it stopped. And I should degrade like the os?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 07:52 AM
  4. jeffh's Avatar
    It's odd the sound would work for a while, then stop. That suggests the sound problem might not be related to the drop. Reboot by taking the battery out with the phone on. If that doesn't fix it, run the internal self test. Go to Options / Status and type test. When the self-test menu comes up, perform the handset audio tests. You'll have to turn the volume up pretty high and maybe hold the speaker close to your ear to hear the low frequency tones.
    04-13-10 08:24 AM
  5. shockwave88's Avatar
    Hey the second option did work option-status-test

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 12:16 PM
  6. jeffh's Avatar
    So you passed the sound self-test? But you downgraded the OS and the sounds still don't work, other than the self-test?
    04-13-10 08:47 PM
  7. shockwave88's Avatar
    yes i tried both that option and it still wont work
    04-18-10 09:51 PM
  8. Bjorrnn_'s Avatar
    It's odd the sound would work for a while, then stop. That suggests the sound problem might not be related to the drop. Reboot by taking the battery out with the phone on. If that doesn't fix it, run the internal self test. Go to Options / Status and type test. When the self-test menu comes up, perform the handset audio tests. You'll have to turn the volume up pretty high and maybe hold the speaker close to your ear to hear the low frequency tones.
    I have got the same problem, not that I have dropped the phone( BB Bold 9700) but since a fiew days I have no sound anymore. When I tested the phone status in handset audio tests the first test works but the second test it fails. I don't hear anything when I press a button. Now an hour ago I was trying to fix it and suddenly out of the blue when I was messaging, my music was playing again through the speaker. 10 seconds later my BB stopt playing and now I don't hear anything anymore. I have tried to plug in my headphone and with the headphone the sound worked perfectly.

    It's getting on my nerves that I can't hear it when someone calls or messages me.

    Can you help me ?

    Thanks.
    11-12-10 10:28 AM
  9. Jaredius's Avatar
    The reason why your sound doesn't work is because you dropped your phone.

    I recommend you don't drop your phone.

    11-12-10 12:37 PM
  10. Rootbrian's Avatar
    When in the phone app and in a call, does it switch between headset and speaker? A warranty exchange will be the only way to solve the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-10 07:59 PM
  11. tamarindtree's Avatar
    my audio is no longer working.. when I make outgoing calls i must put phone on speaker in order to hear, and vise versa, incoming calls are only audible when one speaker, not on handset.
    please help with a fix if any. thx
    09-04-13 09:15 AM
  12. Rootbrian's Avatar
    Best bet is to go to a repair shop.
    my audio is no longer working.. when I make outgoing calls i must put phone on speaker in order to hear, and vise versa, incoming calls are only audible when one speaker, not on handset.please help with a fix if any. thx
    09-04-13 02:52 PM
LINK TO POST COPIED TO CLIPBOARD