1. DreamAs2Live4Evr's Avatar
    I've used my Bold until the battery completely died
    and the radio turned off. Only a few times have I had
    this happen. Is it really bad to let it drain to that
    point? Will it have bad affects on the battery?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by DreamAs2Live4Evr; 07-14-09 at 03:54 PM.
    07-14-09 03:50 PM
  2. bt224's Avatar
    It's not good for a Li Ion to fully drain, but I wouldn't worry about the every so often occurrence.
    07-14-09 03:53 PM
  3. hrahal's Avatar
    Hi there,
    I have a major issue with my Bold. I just got it on May 22nd so only 1.5 months now. I normally never drain the battery so i take the charger with me to the office and once i see that the battery is close to being red i hock it up to the charger, switch it off and leave it to charge. I forgot my charger in the office one day and went into a business trip without my berry so it just shut it self down. I asked my mother to take off the battery so that it won't get damaged. Three weeks later i charged the phone and started it. Immediately after starting the phone (note that it took all night to charge) i got a patch upgrade form my line provider (Etisalat in UAE) .. after installing it, my phone started to drain the battery so fast that it only lasts for 3 hours max. I found out that the problem was in the patch from my phone provider and I was asked to reset it to factory settings- in other words to format it! i did do that but now it takes about 5 hours (if not more) to recharge even if the battery is only losing on line out of the 5 battery indicator lines! why is that?
    I cannot think straight about this problem. Is it;
    1. An international problem in Blackberry Bold 9000 but with no fundamental fix until now?
    2. Why is my battery lasting 3 hours after it was serving me at least 2 days?
    3. why is the phone burning hot although the room is so cold? 4. why does it take so long to charge? Could this be because i left it for three weeks with no charge? is the Li Ion battery damaged now? If that is the problem i can exchange the battery but my phone provider admitted that the problem is in the patch they sent to blackberry subscribers (not the battery at all) and that i have to format the phone which i did but it is not improving!
    I appreciate your help and advice

    Cheers...
    07-14-09 05:38 PM
  4. bt224's Avatar
    Hi there,
    I have a major issue with my Bold. I just got it on May 22nd so only 1.5 months now. I normally never drain the battery so i take the charger with me to the office and once i see that the battery is close to being red i hock it up to the charger, switch it off and leave it to charge. I forgot my charger in the office one day and went into a business trip without my berry so it just shut it self down. I asked my mother to take off the battery so that it won't get damaged. Three weeks later i charged the phone and started it. Immediately after starting the phone (note that it took all night to charge) i got a patch upgrade form my line provider (Etisalat in UAE) .. after installing it, my phone started to drain the battery so fast that it only lasts for 3 hours max. I found out that the problem was in the patch from my phone provider and I was asked to reset it to factory settings- in other words to format it! i did do that but now it takes about 5 hours (if not more) to recharge even if the battery is only losing on line out of the 5 battery indicator lines! why is that?
    I cannot think straight about this problem. Is it;
    1. An international problem in Blackberry Bold 9000 but with no fundamental fix until now?
    2. Why is my battery lasting 3 hours after it was serving me at least 2 days?
    3. why is the phone burning hot although the room is so cold? 4. why does it take so long to charge? Could this be because i left it for three weeks with no charge? is the Li Ion battery damaged now? If that is the problem i can exchange the battery but my phone provider admitted that the problem is in the patch they sent to blackberry subscribers (not the battery at all) and that i have to format the phone which i did but it is not improving!
    I appreciate your help and advice

    Cheers...
    There were a couple of threads on this over the weekend, you may try finding those. Basically your carrier really screwed everyone with that update (it was actually some halfassed app).
    07-14-09 05:48 PM
  5. mark-d's Avatar
    Not sure whether this is related or not but after I got my Bold I kept my curve charged up as my PAYG phone. I let it drain and didn't charge for about a month and now within 30 seconds of disconnecting the curve from the charger, irrepsective of how long it's been on charge, it just turns straight off again.
    07-14-09 07:43 PM
  6. mrstewart's Avatar
    I think this works

    BlackBerry
    Posted by Kayed I. Al-Haddad, Dubai, United Arab Emirates on Thursday 16 July 2009 at 17:14 UAE time


    The patch Etisalat sent named Etisalat network upgrade for BlackBerry service and itís called Registration 4.9100. Now like any software on the BlackBerry device, it has permissions, so for whatever Etisalat may have sent it for is irrelevant. We can stop it from working, this is what you all BlackBerry users must do.

    1. Go to options.
    2. Advanced options.
    3. Applications.
    4. Scroll down until you find something called Registration 4.9100.
    5. Let the blue highlight be on Registration 4.9100 and press the menu button.
    6. Go to and open Edit permissions, you'll find three categories,
    a) Connections, b) Interactions, c) User Data against all you'll find either allow, default or deny.
    7. Turn them all to deny.
    8. The system will ask you to reboot, click yes and your problems are solved for ever.

    Other BlackBerry phones may need to follow the following,

    1. Go to options.
    2. Applications.
    3. Open application and press the menu button.
    4. Go to Modules.
    5. Scroll down until you find Registration 4.9100.
    6. Let the blue highlight be on Registration 4.9100 and press the menu button.
    7. Go to and open Edit permissions, you'll find three categories,
    a) Connections, b) Interactions, c) User Data against all you'll find either allow, default or deny.
    8. Turn them all to deny.
    9. The system will ask you to reboot, click yes and your problems are solved for ever.
    07-18-09 02:49 AM
LINK TO POST COPIED TO CLIPBOARD