08-24-09 09:40 AM
34 12
tools
  1. dagobah30's Avatar
    Could you post a walk through on HOW you did it using that program? I would be very very very very very times 132123241341234 thankful!!!!!!!!!!!!
    I'll try.

    - You'll need the three vvm cod files. (I already had these on my computer from when I removed them and I've uploaded them here: http://forums.crackberry.com/f83/vvm-files-300716/. I'm afraid I don't know how/where to obtain them from the installation files - maybe someone else can chime in on this.)

    - Open the program and go to the "File Manipulation - INTERMEDIATE" tab.

    - Click on the "Load File to Device", browse to the vvm cod files, and load them each individually. Your device may restart after each one loads.

    - If your device doesn't restart after loading the last vvm file, restart it manually (by doing a battery pull or using something like quickpull). The vvm icon should now show up.
    Last edited by dagobah30; 08-24-09 at 02:52 AM. Reason: fixed link
    08-24-09 02:44 AM
  2. jstray's Avatar
    I'll try.

    - You'll need the three vvm cod files. (I already had these on my computer from when I removed them and I've uploaded them here: http://forums.crackberry.com/f83/vvm-files-300716/. I'm afraid I don't know how/where to obtain them from the installation files - maybe someone else can chime in on this.)

    - Open the program and go to the "File Manipulation - INTERMEDIATE" tab.

    - Click on the "Load File to Device", browse to the vvm cod files, and load them each individually. Your device may restart after each one loads.

    - If your device doesn't restart after loading the last vvm file, restart it manually (by doing a battery pull or using something like quickpull). The vvm icon should now show up.
    Thanks..... I can't get it to work with vista though and I set the permissions. I'm hopeless
    08-24-09 02:55 AM
  3. dagobah30's Avatar
    Thanks..... I can't get it to work with vista though and I set the permissions. I'm hopeless
    Have you tried BlackBerry Swiss Army Knife? The cod loading process should work with that too.
    08-24-09 03:05 AM
  4. jstray's Avatar
    Have you tried BlackBerry Swiss Army Knife? The cod loading process should work with that too.
    I'm downloading now

    thanks again
    08-24-09 03:09 AM
  5. jstray's Avatar
    Ok i need to sleep now i was not able to fix vvm. bbsak wont work either and from what I got to read it might not be compatible with .266 I am not sure though goodnight guys and thank you I need some rest it's 4:34a!
    08-24-09 03:39 AM
  6. JasW's Avatar
    Might have been (and still could be) a lot simpler just to reload .266 or upgrade. That couldn't have taken as much time as all of this other dicking about.
    08-24-09 06:18 AM
  7. jstray's Avatar
    Might have been (and still could be) a lot simpler just to reload .266 or upgrade. That couldn't have taken as much time as all of this other dicking about.
    If you wouldve read more you would see that I've loaded about 3 different operating systems countless times with the same results.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-09 08:17 AM
  8. jstray's Avatar
    Wow. So Debranding My Bold Was The Culprit. So If Anyone With A Debranded Bold Cannot Load Vvm That Is The Problem Just Reload The Att Vsm Onto Your Bold And You Will Be Good. And Thanks To Everyone That Replied To My Thread I'm Very Thankful To Have You Guys!
    08-24-09 09:04 AM
  9. pinoi's Avatar
    So this would be a another negative added to the list to debranding a bold...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-09 09:40 AM
34 12
LINK TO POST COPIED TO CLIPBOARD