1. savadepa's Avatar
    I am clueless about the following:

    I have set a custom SMS-ringtone in my profiles menu. Now, when I receive a SMS, I hear TWO ringtones: first a standard notification sound, then, a few seconds later, my custom ringtone.

    I've set the SMS-tone to my default ringtone in ALL profiles. Still, I get a double tone.

    Anyone have an idea how I should remove the standard tone?

    Thanks,
    Sa.
    06-10-09 06:46 AM
  2. BatterdStarfish's Avatar
    Have you set the out of holster and in holster to the same ringtone ?
    06-10-09 06:54 AM
  3. savadepa's Avatar
    Thanks for your reply...
    Yes I have.
    Weird thing is: I figured out the standard tone I'm hearing is: "notifier_spell". When I check my profiles though, this particular ringtone doesn't show up in settings anywhere...
    06-10-09 07:03 AM
  4. molski's Avatar
    Did ya maybe install some 3rd party apps that could cause this issue?
    06-10-09 07:38 AM
  5. savadepa's Avatar
    I had some contactmanager app installed (managed ringtones too), but I removed it as I didn't like it. Could it be this uninstalled app is the source of my problem?
    I'm new to the Bold, so maybe I did something wrong... I simply removed the application by deleting it from my applications folder. That's the way to uninstall, right?
    06-10-09 07:50 AM
  6. savadepa's Avatar
    okay, fixed it. Apparently I didn't hard-reset after uninstalling this ****ty app. Works now.
    06-10-09 08:26 AM
LINK TO POST COPIED TO CLIPBOARD