1. JonFitzsimmons's Avatar
    I've got a blackberry bold 9700 and I'm trying to connect to the WiFi in my dorm room.

    This year we have to register under an account on this Apogee network. I then have to add my phone's MAC Address to the account in order for it to work.

    I've done all of that, but when I try to connect to the network, I get the gray WiFi logo and a "-" instead of a checkmark next to my wifi network. I believe it's an unsecured network so there shouldn't be any issue of connecting it without a password.

    I'm getting asked to "View Certificate" and "Trust Certificate" every so often. I always hit continue and trust, but it still won't connect.

    Anyone think they could help?

    Thanks
    08-28-11 09:59 AM
  2. Rootbrian's Avatar
    It's connected, but BIS isn't going through. It may take a few minutes. I'm also on OS 5. You could disable the mobile network and surf that way using the hotspot browser, as that is what it'll default to, but you'll miss phone calls. Just letting you know, or just change the browser's default settings to hotspot when in the dorm room.

    I know it's a pain, but not all routers are compatible .

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 06:00 PM
  3. JonFitzsimmons's Avatar
    What you told me to do actually worked and I also discovered the problem in the process.

    For this new internet provider we have to log on to our account before we use the internet. I was connected to the internet, but it was fully connected since I had to be logged in for it to recognize me as an authorized user. Since it wasn't fully connected my phone defaulted to the 3G connection and therefore, when I opened the internet, never brought me to the log in page.

    I set my internet to hot spot browser and it brought me to the login page. It works fine now.
    08-28-11 06:09 PM
LINK TO POST COPIED TO CLIPBOARD