1. drs155's Avatar
    SO I found out I had a corrupt image file on my media card, and after deleting it I really started to watch my Bold bootups. I noticed that everytime I reboot, the Bold scans the media card, as if I had connected the usb cable or inserted the card. It is probably normal and I just never noticed before, but can someone else confirm this is normal on theirs as well?
    06-11-09 01:53 PM
  2. papped's Avatar
    Yeah it's normal.
    06-11-09 01:55 PM
  3. charlie100's Avatar
    mine always scans
    06-11-09 02:34 PM
  4. Blacklac's Avatar
    What does it do? Mine boots, does it security verification, password unlock (my personal setting) and it's good to go. I don't see any menu/screen about SD card scanning. Yes, I have one with my pictures and 1 song on it. Do you see it in your log or something?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-09 02:46 PM
  5. charlie100's Avatar
    What does it do? Mine boots, does it security verification, password unlock (my personal setting) and it's good to go. I don't see any menu/screen about SD card scanning. Yes, I have one with my pictures and 1 song on it. Do you see it in your log or something?

    Posted from my CrackBerry at wapforums.crackberry.com
    when you go to your media card after a reboot and just before you can "view" anything,a bar appears at the bottom and says scanning.I think it depends on how much you have on it.Ive got about 9 films and 1500 or so songs so it scans for a while
    06-11-09 02:51 PM
  6. Username00089's Avatar
    when you go to your media card after a reboot and just before you can "view" anything,a bar appears at the bottom and says scanning.I think it depends on how much you have on it.Ive got about 9 films and 1500 or so songs so it scans for a while
    Exactly. I have just about the same as you and my card takes a good while to scan.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-09 03:22 PM
  7. alphatectz's Avatar
    well i notice on my old curve everytime i rebooted my media card had to rescan, bot sure why, kind of suck
    06-11-09 03:37 PM
  8. alphatectz's Avatar
    does anyone know what the media card has to rescan???
    06-11-09 03:38 PM
  9. skyjackal's Avatar
    Not sure what you mean by "rescan". Every time you reboot, the card is scanned. It won't "rescan" once it's been scanned. Mine scans when I unplug it from the usb cable as well as when rebooting. Takes about 3 minutes.
    06-11-09 03:51 PM
  10. SumthinNew's Avatar
    I assume the "scan" during bootup is only noticeable based on large amount of data stored on the media card. I have a 16GB with approximately 20 pics 20 excel&word files and 10 songs, which probably gets scanned through fairly quickly, thus never catching my eye.
    06-11-09 07:06 PM
  11. xtremesniper's Avatar
    For reboots or unplugs from the computer, mine only really shows the Scanning bar if I go and click on Media. Otherwise, it's a little sluggish for a few minutes and then it's back to normal.
    06-11-09 07:47 PM
  12. drs155's Avatar
    For reboots or unplugs from the computer, mine only really shows the Scanning bar if I go and click on Media. Otherwise, it's a little sluggish for a few minutes and then it's back to normal.
    That's what I get, and it appears to be normal. Thanks all for the info. Stress avoided!
    06-12-09 11:53 PM
  13. cobra302's Avatar
    For reboots or unplugs from the computer, mine only really shows the Scanning bar if I go and click on Media. Otherwise, it's a little sluggish for a few minutes and then it's back to normal.
    thats how i know that mine is scanning. the bold gets very sluggish when rebooted or unplugged from a usb device. with almost 12 gigs of music on the phone, this can take a lot of time!!!!
    06-13-09 08:16 PM
LINK TO POST COPIED TO CLIPBOARD