1. Frighty's Avatar
    anyone know kakaotalk?
    i have a blackberry bold 9000 version 4.6
    and im trying to install kakaotalk.

    however when i do, it says i dont have the following module.
    net_rim_database
    net_rim_networkapi
    net_rim_bb_browser_field2_api

    should i upgrade my OS? or even if i upgrade OS i would be able to use kakaotalk? because if i cant, then i wont bother even updating.
    08-31-11 04:52 PM
  2. mandony's Avatar
    Upgrade, you currently have a very old os.
    Current apps require the current os
    08-31-11 09:51 PM
  3. Frighty's Avatar
    thanks man, im trying upgrade now.
    the problem is im always getting this error

    This BlackBerry® Device Software upgrade includes new features and significant enhancements to the BlackBerry® solution and, as such, is only available to users with an active BlackBerry subscription. To learn more about BlackBerry® service, please visit w w w blackberry com service

    i have a data plan, but i still keep on getting that error.
    anyone can help me with this?

    i cant believe blackberry didn't make this simple..
    09-01-11 05:22 AM
LINK TO POST COPIED TO CLIPBOARD