06-30-13 07:34 AM
85 1234
tools
  1. Phill_UK's Avatar
    To wrap on the Wikileaks and low carb sites, scroll down and place the + sign centrally between the paragraphs of the text blocks.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-10 10:39 AM
  2. ubizmo's Avatar
    To wrap on the Wikileaks and low carb sites, scroll down and place the + sign centrally between the paragraphs of the text blocks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Got it this time! It's very easy to miss the (+), for me anyway. Here on CB, however, it's just not happening. I don't know what the default font size is, but so far I haven't found one that wraps on this site.

    As you say, it should get better. I don't mind if the old Column View doesn't come back, if this auto-wrap could be made more reliable, or easier to use for oafs like myself. Maybe if the (+) itself could be magnified and bolded, for the optically challenged...

    Ubizmo
    12-08-10 10:53 AM
  3. Phill_UK's Avatar
    If you're trying to wrap the mobile CB site, forget it... it's already wrapped, and you can't wrap it any further. That's something the site developers will have to work on, to make the font size bigger for us oldies to be able to read easier

    At the end of the day, we have a very small screen that isn't really suited for mobile browsing

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-10 10:58 AM
  4. ubizmo's Avatar
    If you're trying to wrap the mobile CB site, forget it... it's already wrapped, and you can't wrap it any further. That's something the site developers will have to work on, to make the font size bigger for us oldies to be able to read easier

    At the end of the day, we have a very small screen that isn't really suited for mobile browsing

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm just referring to the forums pages here. Oddly, if I clear cache and cookies and log into the CB forums, I get the non-mobile site. Once I log in, I get the mobile site. The posts here don't wrap to stay within the screen margins, and it doesn't display to the large font that I have chosen in Browser Options. In contrast, on those other sites, when I finally get auto-wrap to work, it re-flows the text so that the lines break at the screen edges and are displayed in 12 pt type, which is what I have selected. This is what I understand "auto-wrap" to mean: The text is rearranged to fit on the screen at the desired size. When it works, it's great. On these forum pages, it just doesn't happen; it's as if the line breaks are hard-coded.

    Ubizmo
    12-08-10 11:12 AM
  5. Phill_UK's Avatar
    I'm not sure what's going on there Ubizmo

    Your analogy of auto-wrap is correct, but I always use the mobile CB forums and the text in all posts is always wrapped to fit within the screen confines.

    I tried adjusting the font size setting in the browser, but that never seemed to make any difference for me... no matter which site I was viewing, so I just left it at the default setting.

    The only time the wrap doesn't work so well in these forums, is when some fool posts a huge picture and the whole thread shrinks to almost invisible. Other than that, everything is wrapped to within the screen margins, but again the text size is VERY small and only just legible for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-10 11:24 AM
  6. BlazorBoy's Avatar
    On my test when the text in this forum is large enough for me to read then it is not wrapped. I will continue to test when I can. Yet this issue and no viigo are deal breakers keeping me in OS 5.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 04:25 AM
  7. orenzai's Avatar
    pardon me for barging into the conversation between ubizmo and phil_uk. Just thought I might join in the discussion

    I dont have a 9780 YET (telco went out of stock ) but I've downloaded the simulator and I tried out the mobile cb site. It is like what Ubizmo has described it. Here is a screenshot to give you a clearer picture.

    That is the already wrapped text. No magnifying glass to zoom in. the only thing to make is bigger is to zoom in and scroll from left to right to read.
    12-09-10 05:25 AM
  8. moltenfire's Avatar
    I'm not sure what's going on there Ubizmo

    Your analogy of auto-wrap is correct, but I always use the mobile CB forums and the text in all posts is always wrapped to fit within the screen confines.

    I tried adjusting the font size setting in the browser, but that never seemed to make any difference for me... no matter which site I was viewing, so I just left it at the default setting.

    The only time the wrap doesn't work so well in these forums, is when some fool posts a huge picture and the whole thread shrinks to almost invisible. Other than that, everything is wrapped to within the screen margins, but again the text size is VERY small and only just legible for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Phil, the issue isn't that the tiny text doesn't wrap at all, it's that we don't want to read tiny text. When we try to zoom in to make the text a more readable size, the browser doesn't rewrap the text so we don't have to scroll left and right

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 12:53 PM
  9. ubizmo's Avatar
    To make this all even weirder, this morning I visited a couple of sites that wrapped fine just yesterday, including the low-carb site mentioned a few posts back. When I went to the sites this morning, they would not wrap. The (+) was there, but clicking merely fit the desktop-view line to the screen; it didn't magnify and re-wrap it. Yesterday, this very same site did re-wrap. I did a reset and tried again, and this time it wrapped. This confirms what I have suspected, which is that this behavior in the browser is erratic. I felt foolish posting that low site as an example of a site that wouldn't wrap, then trying it and seeing that it did. But when I tried it this morning and it simply didn't--and reloading the page several times made no difference--I realized that I was probably right the first time. That is, on that occasion it didn't wrap.

    I don't pretend to understand it, but somehow the browser's behavior is being affected by other things, which a phone reset remedies.

    This is separate from the CB Forums problem, which wraps to screen width but doesn't conform to selected screen font size.


    Ubizmo

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 02:06 PM
  10. BlazorBoy's Avatar
    pardon me for barging into the conversation between ubizmo and phil_uk. Just thought I might join in the discussion

    I dont have a 9780 YET (telco went out of stock ) but I've downloaded the simulator and I tried out the mobile cb site. It is like what Ubizmo has described it. Here is a screenshot to give you a clearer picture.

    That is the already wrapped text. No magnifying glass to zoom in. the only thing to make is bigger is to zoom in and scroll from left to right to read.
    That is what I found playing with the 9780 in the store. Given that I read this site each morning, I would not like to be in that situation, hence will stay with the 9700 until there is column view or equiv in OS6.

    B B
    12-10-10 03:53 PM
  11. orenzai's Avatar
    Yey just got my black 9780 just just now. And yes now that I'm trying to surf mobile sites like this one that doesn't wrap, its pretty annoying. I noticed that some normal sites also do not wrap the texts like my own blog which is loaded with wordpress. Can anyone have a try to see if you get the same results? Orenzai.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-10 12:14 AM
  12. gregerator's Avatar
    No wrap on my 9780 for that site.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-10 12:32 AM
  13. Phill_UK's Avatar
    No wrap for that one on mine either... a very mobile unfriendly site

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-10 03:27 AM
  14. orenzai's Avatar
    well, i own the site but then my friend did the coding. i hope RIM does something to rectify these selected websites that dont auto-wrap. I tried out my friend's iPhone 4 and the mobile sites wrapped perfectly, with autosizing of the important texts (such as the title) for easy viewing.
    12-11-10 04:11 AM
  15. ubizmo's Avatar
    Can anyone get this one to auto-size and wrap: Julian Assange and the Computer Conspiracy; “To destroy this invisible government” zunguzungu

    It's interesting, but unreadable on my 9780.
    12-11-10 02:08 PM
  16. shamoo711's Avatar
    Can anyone get this one to auto-size and wrap: Julian Assange and the Computer Conspiracy; “To destroy this invisible government” zunguzungu

    It's interesting, but unreadable on my 9780.
    Works on the Torch for me.

    Cant see anything on the 9780..
    12-11-10 03:57 PM
  17. Raffi13's Avatar
    Can anyone get this one to auto-size and wrap: Julian Assange and the Computer Conspiracy; “To destroy this invisible government” zunguzungu

    It's interesting, but unreadable on my 9780.
    I can view that website just fine on my 9780.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-10 04:09 PM
  18. orenzai's Avatar
    Ok after playing around with my phone for a bit, I realize that there are quite a number of sites that won't render properly on the bb. Here is a list of my findings.

    Julia assange link that ubizmo posted above - mobile site wraps but tiny texts. The full version also wraps but tiny texts too.
    Forum.lowyat.com - mobile version has micro texts
    Techcrunch.com - the whole layout is reaaranged by webskit but still tiny texts
    Gizmodo.com - tiny texts
    Endgadget.com - tiny texts

    The only sites that I find that will wrap properly and have the right font size are sites like wikipedia.org and also imdb mobile.

    Its really making me upset now. I wan a new firmware release fast
    12-11-10 08:45 PM
  19. BlazorBoy's Avatar
    Glad I held off getting this pbone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-10 06:32 AM
  20. zander's Avatar
    Can Opera Mini not be installed as a temp fix for those seeking column view?
    12-12-10 07:30 AM
  21. orenzai's Avatar
    I dont know if its just me, but I cant seem to install opera mini through their m.opera.com ota link. some error pops up halfway through the download.

    Bolt doesnt solve this issue. It just displays a full site without text wrap
    12-12-10 09:03 AM
  22. ubizmo's Avatar
    I dont know if its just me, but I cant seem to install opera mini through their m.opera.com ota link. some error pops up halfway through the download.
    Same here. I did port Opera Mini from my 8900 and the main problem was that the trackpad sensitivity in OM was so extreme as to make the browser unusable.
    12-12-10 05:06 PM
  23. Selsandy's Avatar
    Hey guys, I just got my 9780, though it's a great BB, the browsers sucks when it comes to viewing texts. Without checking these forums first, I spent about 3 hours trying to figure out how to view pages in column view. (Boy was I in for a surprise) I even went as far as to download Bolt, which by the way sucks too because, I have to change the font to 3XLarge to see anything in text and even worse, the cursor is as laggy as ****.

    I have a curve 8520 and with it, NO PROBLEMS viewing sites, I wanted a 9700 really bad but, waited for the 9780 instead. I am only hoping that RIM would get this sorted SOON and make a lot of us around the globe happy campers.

    Finally, I really like OS6 no joke, but, OS5 ran a lot smoother when it comes to the browsing.
    12-23-10 10:48 PM
  24. orli's Avatar
    stupid effing mistake rim made by excluding column view in the newest os. browsing the web has become a pain in the ***.. just got my 9780, overall good but the discomfort im experiencing browsing random webpages is really leaving me bitter about the phone overall. what a shame.
    12-29-10 03:57 AM
  25. panjwani's Avatar
    we all share the same pain at times browsing sucks !!!
    12-29-10 05:29 AM
85 1234
LINK TO POST COPIED TO CLIPBOARD