1. puddin78's Avatar
    ....to install a new OS?

    I have been trying for a few days to upgrade to a newer OS on my 9700 (mine is .405). I do fine until I get to double click "loader.exe" because there is no "loader.exe" in apploader (mostly alot of loaderRes). There is a "loader" with a little phone icon. The file type says application and the size is 9790kb. When I double click that it goes to set-up wizard to install but all that shows up are 3rd party apps that I have downloaded to my phone. I've deleted the vendor file and I'm running on windows home.

    Someone suggested I wipe and then download but being a newbie I am a bit afraid to try this and ruin my BB (even though I know there are excellent step-by-step instructions on crackberry).

    Does anyone have any other ideas why this might be happening? Or is my only option going to be a wipe?

    Thanks in advance!
    05-26-10 06:15 PM
  2. Phill_UK's Avatar
    No... DM/Loader automatically wipes your device during the update process.
    05-26-10 06:20 PM
  3. joe.kent's Avatar
    I always wipe.... the phone too
    05-26-10 06:34 PM
  4. Phill_UK's Avatar
    You say you're running on Windows home. What version... 7? Vista? XP? etc.

    My guess is you're running Windows 7, and you have the usual 'hidden' vendor.xml file with this system.
    Do a full system search, and delete the other vendor file.

    The Loader application icon you found is the correct one.
    After you've deleted the hidden vendor file, run Loader again and you'll be sorted
    05-26-10 06:35 PM
LINK TO POST COPIED TO CLIPBOARD