1. tres's Avatar
    So, after finally getting Blackberry Media sync to Install on Windows XP Media Center without getting a "incompatible operating system" error.. I transfered a total of about 8gb of my favorite music.

    I played one of the Playlists last night and came across a few songs I wanted to listen to again this am.. so While in the car I tried going directly to the song to play it.. and they were gone.. Searched by Artist, song title, album.. They just weren't there!

    So I connected it to the computer when I got to work.. and all the songs are still on the memory card.

    Why couldn't I find it on the phone?
    06-12-09 07:51 AM
  2. bt224's Avatar
    You have found them before on the phone and were able to listen to them?
    06-12-09 07:59 AM
  3. tres's Avatar
    well no, have not "found them" But they did play during a ramdomized setting on my playlist.

    Once I hooked it up to the computer thismorning and looked in the aritists/album directory the song was still there..just can't see it on the phone.. it happened with at leaset 5 songs..
    06-12-09 08:07 AM
  4. bt224's Avatar
    With Media open, try finding them using Explore from the menu.
    06-12-09 08:10 AM
  5. slalom's Avatar
    I had a ton of songs disappear from a play list (381 down to about 32).

    I "re-synched" and the playlist was fine again.

    No idea what caused it.
    06-12-09 09:54 AM
  6. HDBiker's Avatar
    Pull the media card out and put it back in. They should reload.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 10:04 AM
LINK TO POST COPIED TO CLIPBOARD