1. hew715's Avatar
    hi all
    pretty new user here
    quick question , i downloaded crunch sms from the app world and now i get 2 icons on the home screen every time i get an sms , is there anyway i can disable the message icon from the inbuild sms app , basically i only want to use crunch but at the moment i have to open both apps to see the same mesasge so i can remove it from the home screen ?
    any ideas

    thanks so much
    05-23-10 07:34 PM
  2. apbthe3's Avatar
    From the CrunchSMS directions: Options / Security Options / Firewall, and check the box next to SMS (leave the firewall off, just check the box). SMS will still come through to SMS for whatever reason, but not to your messages or SMS folders.
    05-23-10 08:49 PM
  3. hew715's Avatar
    ok have tried that hopefully it works
    thanks so much for your help
    05-23-10 11:44 PM
  4. apbthe3's Avatar
    Good luck!
    05-24-10 12:36 PM
LINK TO POST COPIED TO CLIPBOARD