1. leica1215's Avatar
    I have both both bold and tour on hand, option > password>enable, it doesn't show me the disable on the drop down menu on both bold and tour.

    any tips???

    thanks in advance
    06-13-10 09:09 PM
  2. RegE's Avatar
    Are you saying that you have a password enabled and you're unable to disable it? When you click the drop-down that says 'enabled', you have no choices such as 'disabled'?
    06-13-10 09:16 PM
  3. leica1215's Avatar
    Yes,

    no disable can be choose under the drop down menu.
    06-13-10 09:25 PM
  4. Laura Knotek's Avatar
    Are you on BES? If so, you cannot disable the password due to the IT policy.
    06-13-10 09:26 PM
  5. RegE's Avatar
    Are you on BES? If so, you cannot disable the password due to the IT policy.
    Yeah, I overlooked the BES possibility. Duh! That's gotta be it.
    06-13-10 09:31 PM
  6. leica1215's Avatar
    but, I don't have bes set up on my phone, I got it straight from Verizon.
    06-13-10 10:02 PM
LINK TO POST COPIED TO CLIPBOARD