1. taita's Avatar
    Hello
    ive connect my 9780 to MAC using the USB mode, just to transfer the albuns to the MicroSD card.
    Ive just copied everything as usual, but when im gonna listen to music n my phone, most of the musics/albuns are dimmed, and when i try to listen one of those songs, it says, "selecting a dimmed song will download it from your home music on the next sync".
    Ive disabled the wifi sync just in case in my computer, but the problem still remain

    please help

    thanks a lot

    and it appears "phantom" albuns that it doesnt exist anymore on the phone.
    Last edited by taita; 08-11-11 at 05:48 AM.
    08-11-11 05:43 AM
  2. Mark PPG's Avatar
    You need to disable wifi-sync on your device also. Those songs will remain greyed out until you turn it off on your phone. Its not hurting anything, but they are songs NOT on your device, but on your computer.
    08-11-11 08:07 AM
  3. taita's Avatar
    Hello
    And on The device where can i disable The wifi sync?

    Many thanks

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 08:23 AM
  4. starchit's Avatar
    Hello
    And on The device where can i disable The wifi sync?

    Many thanks

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    I know of no way to turn this off or on, on the device without an app. Desktop Manager has that option but not the device.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 12:23 PM
LINK TO POST COPIED TO CLIPBOARD