1. Katmandoitall's Avatar
    I checked all the other posts and their problems are a lot different than mine. I posted the problem in the thread about T-mobile 7.1 being available. It's on page 7 of the replies. It's nearly 3 a.m. and the problem is still going on. Afraid to stop the process. If I do what's available as options? If I leave the computer alone during the process it will shut down automatically. It keeps trying to do that but I just hit any key on the board and it stops trying to shut down. I'm getting tired as . Glad I have my old slider phone in case the process stops and locks up my phone from use.
    03-15-12 02:43 AM
  2. Katmandoitall's Avatar
    SUCESS had a call from nature while watching screen for any activity. Computer shut down while I was in the head. I figured I'd see what happened to the uploading of the modules. Well, it proceeded to load some more in once I turned everything back on. Finally OS 7.1 is loaded.

    If any of you run into a similar situation, I suggest shutting the computer down leaving everything plugged in (ie. usb cable from phone), remove the cable once computer is down. Turn the computer back on and then plug the usb cable back in. You'll be at the desktop manager again. Just do the prompts including backup and sync then choose to download the software again (does it extremely fast). Then watch the screen for more modules being loaded.

    What a relief...
    03-15-12 03:55 AM
  3. linuxbbm's Avatar
    Well i have installed OS 7.1 blah blah versions numbers of time i think about a dozen times
    And last time it was stuck and wasn't detecting the phone while actually installing the OS to the phone and that red light kept flashing and it was getting restarted i thought i lost the phone! But i disconnected the USB and connected again nothing changed, So I restarted the computer and tried everything again and it worked but for some reasons i opened DM and BBSK and it was connected to the phone and than i ran the Loader and it connected this time and installed wonderfully I personally think that its the drivers issue
    Hope this helped
    03-15-12 05:05 AM
  4. pblakeney's Avatar
    Did BB ever fix the problem with 7.1 for DM?
    04-04-12 04:25 PM
  5. FBA's Avatar
    What problem?
    04-04-12 10:25 PM
  6. Fui Lie Cen's Avatar
    why my bold 9900 loading 75%
    04-19-13 04:52 AM
  7. Fui Lie Cen's Avatar
    use what aplication for upgrade soffware???
    04-19-13 04:55 AM
LINK TO POST COPIED TO CLIPBOARD