1. Pi_1's Avatar
    Hi all,

    I'm hoping someone can help a girl out here. I've been trying to fix my Bold for hours with no luck. I am in an awful situation here. I'm in a different state from my home......away on business. I have several jobs lined up over the next couple of days, and my only lifeline to my employer and the businesses I'll be working for is my Bold. Not only that, but all the info on the jobs as well as the locations is within the Bold, in texts and e-mails, and all my phone numbers are within the contacts. I backed it up not long ago, but not after receiving important texts..........and the backup is all the way at home, several states away. I'm in a horrible situation and am hoping you all can help. Here is further info on my problem and situation:

    First off, I obviously have a Bold 9000. It is an unlocked version, unbranded, and my carrier is AT&T. It was purchased a few weeks before the Bolds were released by AT&T. Tonight strange things started happening with it. While talking, all of a sudden it would cut the call off and immediately play a sort of fast busy signal. Happened several times, but then seemed fine for hours after. Then, all of a sudden, later tonight, I was talking on it again and it cut off the call again, this time with no noise, it just ended. Signal in all cases was full, as high as it can go, and battery was at or near 100%. After the latest dropped call, I tried calling the person back several times, but my phone said "call failed" immediately upon dialing. At this point I decided to remove the battery and replace it, which in hindsight proved to be a terrible idea. Upon replacing the battery, I got an error code instead of a reboot, and every time I've tried to remove the battery since, the same this has happened. Tried with SIM card, without SIM card. With SD flash card, without flash card. Nothing works. No boot up, nothing but error code 523.

    Now keep in mind that before the phone started acting up, I had not installed anything new on it, not programs......not a new OS.....nor themes.....for weeks. Nothing new could have caused the problem. I have never even installed a theme, nor an application other than AT&T Navigator, in my phone's life!

    So at this point I tried to update my OS.........no go. The error code prevents the Desktop Manager from seeing the phone to update. I am using Desktop Manager 4.6 as I have heard there are issues with 4.7. I downloaded the newest AT&T OS 4.60.438 at this point, then looked to the guide on how to fix a bricked Blackberry. I installed the AT&T OS. I've never used an AT&T OS before, so I was unsure if I needed to delete the vendor file, although when looking in the Program Files > Common Files > RIM > Shared folder, noticed that there was no vendor file there. Strange. I continued anyway.

    I followed the direction put forth in the guide. I opened loader, plugged in my Blackberry, hit next when the USB-Unknown popped up, got it to successfully recognize my Bold. At this point I figured I was set. Wrong. Now, despite several attempts at uninstalling the newest AT&T OS and running AppLoader several times after the install of the OS, when Loader completes its checking of my Bold, it tells me "The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator.". At this point there is an "Add" button available, so I tried clicking that, and it appeared it wanted "Application Loader Files". So I tried pointing it to Program Files > Common Files > RIM > Shared > and then I forget the folder right offhand, but it was something like Loaded. Within, there was a folder named for the OS version, then a bunch of the .alx files (but no vendor file). So I tried highlighting the alx files and clicking ok, but it just gave me an error.

    So I tried uninstalling, reinstalling the OS, the using Loader and Desktop Manager to load the OS several times over, but neither works. This is all the more upsetting and urgent because of my situation. Worst case scenario.......I suppose I could make out ok despite losing the texts and e-mails. But contacts are essential and I'll be forced to go home, default on all my contracts, and probably be fired if I don't at least retrieve those. Any help you could all give (including precise instructions as I am great with PCs but not so......shall we say experienced......when it comes to Blackberrys, as this is my first one. I thought I was keeping it in great working order by not loading it with a bunch of themes and apps. Guess not. Can anyone help a girl out? I'll love you forever............

    Yvonne
    08-25-09 02:12 AM
  2. katiepea's Avatar
    this is why i sync with computer AND google, if the phone actually died, i could resync a new phone with google and all contacts would be restored, it sounds to me with the steps that you've taken that the phone may actually need to be replaced
    08-25-09 02:17 AM
  3. Bla1ze's Avatar
    Hate to say it...but if u got error 523..all your info is gone anyways.

    As for the issue at hand...try downloading an older OS to see if will recognize that one instead.
    08-25-09 03:11 AM
  4. Pi_1's Avatar
    What could have caused this to happen? I take immaculate care of my phone. Do you happen to know where I might pick up the newest non-AT&T OS to try? Let me know, thanks all.....
    08-25-09 04:24 AM
  5. Pi_1's Avatar
    Oh, and I was curious......there are countless people on forums that claim they have gotten their phones working again with data intact after suffering the 523 error. In your opinion, there is no chance to retrieve any of my data, even the contacts? How were they able to do it? Just trying to figure this mess out......

    I curse the day I bought a Blackberry.....grrrr.....
    08-25-09 04:27 AM
  6. squish101's Avatar
    Have you tried booting up the safe mode method as described by Adam Zeis in one of his recent blog posts?

    Edit: http://crackberry.com/quick-tip-how-boot-your-blackberry-safe-mode
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by squish101; 08-25-09 at 06:09 AM.
    08-25-09 06:01 AM
  7. Snownation's Avatar
    The Vendor file is in C:\Program Files (x86)\Common Files\Research In Motion\AppLoader instead of the Shared folder.
    08-25-09 06:05 AM
  8. Pi_1's Avatar
    Ok, so I just tried the safe mode idea. Doesn't seem to work. I pull the battery, wait a bit, and pop it in while holding the back button. Upon putting the battery in and holding the button, the red light on the upper right of the bold goes on with a black screen. And.........it just stays like that. Held the button for at least 5 minutes several times. Nothing happens. But the moment I release the button, it immediately starts to boot up.........into the same error screen. Bah! Gah! *tears hair from scalp*
    08-25-09 01:14 PM
  9. Pi_1's Avatar
    Well I just tried installing the new AT&T OS. I deleted the Vendor file this time, then started the desktop manager. When I went to the App Loader, it showed USB - then a string of numbers. I thought this was good since it appeared to actually recognize my Blackberry as being there rather than saying "Unknown". So I clicked ok, and now have a "Task in Progress" screen up that says "Connect to the JVM", but no progress appears to be happening. It is just sitting there. Any ideas? Thanks all.....
    08-25-09 01:24 PM
  10. Pi_1's Avatar
    Didn't work. Just sat there forever. Something strange did happen though. The last time I rebooted, before the error screen, I saw my Blackberry "desktop" for a moment and a message saying something about a java exception. Any ideas?
    08-25-09 01:35 PM
  11. Pi_1's Avatar
    Oh, and safe mode doesn't work. Waited until the red light went out, then tried holding the escape key several times. Same java exception screen now.......wasn't there before.........then the error.
    08-25-09 01:38 PM
  12. Pi_1's Avatar
    It's strange, because now when doing the Apploader thing with the battery trick for bricked Blackberrys, when I plug in the BB without the battery, I see the USB-Pin Unknown. When I insert the battery, however, I get USB-Pin and a string of numbers now. When I click ok, though, it just sits forever on the JVM loading screen.

    Oh my goodness! This time all the apps came up! I chose the backup option, and it seems to be working! Could it be I've fixed it? *crosses fingers and holds breath*!
    08-25-09 01:44 PM
  13. Pi_1's Avatar
    Gah! Connect to device went ok and I saw an icon on the BB screen that showed it connected by USB, but now it seems to have hung on backing up the device data. Should I not do that next time? Help?
    08-25-09 01:46 PM
  14. Pi_1's Avatar
    By the way, are my phone numbers stored on the SIM card on the BB Bold?
    08-25-09 01:47 PM
  15. Pi_1's Avatar
    Yeah, it's just sitting at backing up device data. Should I reset and try again without doing that?
    08-25-09 01:48 PM
  16. Pi_1's Avatar
    Anyone? Anyone at all?
    08-27-09 01:12 PM
LINK TO POST COPIED TO CLIPBOARD