1. Snock's Avatar
    Guys,

    I have a Bold (natch) but I have now got a problem.

    When I have an incoming call, before I can answer it it asks me if I want to 'Route call to handset'. It seems as if the incoming call default is set to come in via bluetooth, but no bluetooth device is paired when the phone asks this.

    Before I miss anymore calls, could someone please tell me which settings to adjust?

    Thank you very much.

    Pete.
    06-25-09 02:56 PM
  2. bb_bold's Avatar
    You could try turning off Bluetooth under Manage Connections when you are not using a Bluetooth headset.
    06-25-09 03:02 PM
  3. Snock's Avatar
    Thanks, but that would mean I have to switch it on and off each time I use the car.
    It's only been doing this for a short while, so I really want to revert to how it used to be before it asked me this.

    Pete.
    06-25-09 03:03 PM
  4. Teek's Avatar
    Yes, do what bb_bold suggested.
    also while you're in manage connections, go to bluetooth options and see what items are paired. Maybe you have one set up that you forgot about?!

    And what is 'natch' ? Your carrier?
    06-25-09 03:07 PM
  5. Snock's Avatar
    Yes, do what bb_bold suggested.
    also while you're in manage connections, go to bluetooth options and see what items are paired. Maybe you have one set up that you forgot about?!

    And what is 'natch' ? Your carrier?
    Sorry, 'natch' is a colloquialism here where means 'naturally'. I used it when saying 'natch' purely because I have a Bold and I posted my question in this section - naturally.

    Apologies for the confusion.
    Pete.
    06-25-09 03:11 PM
  6. Teek's Avatar
    lol ahhh okay. No confusion, I just never heard the term before and was curious.

    Is your issue resolved?
    06-25-09 03:22 PM
  7. Snock's Avatar
    Even if I disable the Bluetooth on the Bold, it still asks me the same question when an incoming call arrives.
    Is there a default call answering option somewhere?
    Can anyone diagnose the problem and suggest a suitable fix, please?
    Last edited by Snock; 06-25-09 at 03:26 PM.
    06-25-09 03:23 PM
  8. Snock's Avatar
    I have deleted all my paired devices and have had to do a battery pull. I powered up and tried it again and it works fine.

    Ah well, thanks all.
    06-25-09 03:29 PM
  9. Teek's Avatar
    The battery pull probably solved it. Thats good for a good majority of issues.
    06-25-09 03:32 PM
  10. Snock's Avatar
    Seems that way, Teek, doesn't it..

    Thanks from England.
    06-25-09 03:34 PM
  11. ibbeach0's Avatar
    If it happens again try changing your profile to another setting and then back again. Might work and save you some time.
    06-25-09 03:43 PM
LINK TO POST COPIED TO CLIPBOARD