1. cjsph88's Avatar
    For some reason my blackberry's data connection IS but also ISNT working. I can make and receive calls, send and receive texts, browse the native blackberry browser, listen to slacker, and use shazam. However, BBM, BB weather, opera, gmail, and many other apps do not connect. I have no idea how this happened. I havent upgraded my OS in a month but all of a sudden things stopped working.

    I am running .266 if that helps in anyway. pleaseee help

    EDIT: I can receive but NOT send texts. this is driving me crazy.
    Last edited by cjsph88; 06-02-09 at 08:42 AM.
    06-02-09 08:36 AM
  2. ST79's Avatar
    Try a battery pull and resend service books !
    06-02-09 08:46 AM
  3. hivewax's Avatar
    Yesterday, I couldn't browse the internet and people called... No missed calls showing.
    I wanted a couple of hours and things are back to normal after a pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 08:59 AM
  4. cjsph88's Avatar
    Try a battery pull and resend service books !
    Thanks! I had tried the battery pull earlier today and yesterday to no avail, but this time i worked!
    06-02-09 09:09 AM
  5. cjsph88's Avatar
    Yesterday, I couldn't browse the internet and people called... No missed calls showing.
    I wanted a couple of hours and things are back to normal after a pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah i think the problem was with AT&T because my dad was having similar problems with his iphone... Weird
    06-02-09 09:10 AM
LINK TO POST COPIED TO CLIPBOARD