1. Sparky_304's Avatar
    I set a ringtone for one of my contacts, when I'm at work I put my phone on vibrate all but when that contact calls the ring tone still plays, does anyone know how to fix this for the 9700?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 09:19 AM
  2. evancomer's Avatar
    You should have an option in the profile setting for that contact for Play sound IN HOLSTER, OUT OF HOLSTER, ACTIVE PROFILE, OR ALWAYS. You most likely selected ALWAYS, which plays that ringtone ALWAYS (obviously). Select ACTIVE PROFILE to only use this ringtone in your NORMAL profile. This way when you select the VIBRATE profile this person should only VIBRATE when they call, just like everyone else. GOOD LUCK!
    06-05-10 09:45 AM
  3. Sparky_304's Avatar
    Hey thanks for the advice. but unfortunetly it didn't work. I set it to "active profile" but the ringtone still rings despite being on vibrate only on the profile settings. does anyone know how to resovle this issue?
    06-14-10 04:23 PM
  4. olliegrl's Avatar
    maybe set the volume to "active profile". try putting it on silent and seeing what happens.
    06-14-10 07:36 PM
LINK TO POST COPIED TO CLIPBOARD