1. boldlygone's Avatar
    ...So as I begin to fill up my 8gb media card with pictures and videos that I've taken or transferred
    To the phone, it quickly gets jumbled and disorganized. So of course I started to make nice folders to
    start organizing everything. And that works great, as long as I'm doing it in the pictures folder.
    In videos I can't create new folders? Actually I can but only by going into media/videos/ and then explore
    Which Allows me to look at the physical folders themselves and you can create them fine in explore and move files
    Around and organize, but as soon as I get out of explore mode and go into media then videos how
    You normally would go into it, then the folders that were created do not show up and your forced scroll through
    Pages and pages of videos, which quickly becomes a real pain (I have a lot of videos). It seems like
    There's some kind of "read only" block going on or something...this is my one big pet peeve with the phone.
    Other than that I love it.
    Any suggestions anyone?
    Am I missing something perhaps?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 02:24 PM
  2. boldlygone's Avatar
    TTT

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 06:20 PM
  3. boldlygone's Avatar
    Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 06:51 PM
  4. Limjelo's Avatar
    Same thing on the Storm. It's driving me nuts.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 08:52 PM
  5. boldlygone's Avatar
    I guess there's no way to deal with it? Maybe a future upgrade will help?
    06-30-09 09:19 AM
  6. Wiltron#CB's Avatar
    fixed in OS 5.0, on my bold at least..
    06-30-09 07:04 PM
LINK TO POST COPIED TO CLIPBOARD