1. 7chirho's Avatar
    The red dot on my BB is staying on constantly, flashing a bit brighter when I receive an email. This is the first it has done this in the 6 months I have had it. I removed and reinstalled the battery with no change, and the phone is otherwise functioning normally... any ideas? Thanks!
    10-14-13 10:05 AM
  2. KermEd's Avatar
    Hmm do you know your phone model by chance? And have you installed any LED apps maybe?

    Posted via CB from my LE
    10-14-13 10:26 AM
  3. 7chirho's Avatar
    It's a Blackberry Bold 9930. And no, I have installed no aps at all. It is a work phone, and I primarily use it to email.
    10-14-13 01:10 PM
  4. 7chirho's Avatar
    Well overnight I charged the phone and woke up to a constant blue dot, which flashes red when I receive an email and then returns to blue. I've never even seen the LED blue before. Has anyone else seen it blue?
    10-15-13 07:19 AM
  5. KermEd's Avatar
    Well overnight I charged the phone and woke up to a constant blue dot, which flashes red when I receive an email and then returns to blue. I've never even seen the LED blue before. Has anyone else seen it blue?
    Hmm yes it can go any colour

    Blue = blue tooth by default I believe.

    Posted via CB from my LE
    10-15-13 07:33 AM
  6. 7chirho's Avatar
    Hmmm... no blue tooth around at my house or work. I'm thinking the little dot just has a mind of its own... I guess as long as the phone otherwise functions normally, I won't worry about it. Just wish I knew what caused the change.
    10-15-13 08:26 AM
  7. goodayeh's Avatar
    Hmmm... no blue tooth around at my house or work. I'm thinking the little dot just has a mind of its own... I guess as long as the phone otherwise functions normally, I won't worry about it. Just wish I knew what caused the change.
    Scroll to the top section of your screen ( the date / time ) and select.
    Check to see if Bluetooth is enabled.

    If this is a work phone , why not go ask them about it ?
    10-16-13 06:23 AM
  8. 7chirho's Avatar
    Good question. Our work phones are handled by a third party company who is, well, a huge pain to deal with. I was hoping for for an easy fix here to avoid dealing with them :-)

    Bluetooth is not enabled in the "Manage Connections" menu.
    10-16-13 09:05 AM

Similar Threads

  1. Replies: 14
    Last Post: 04-09-14, 01:19 PM
  2. Constantly losing my emails connections
    By tommynap01 in forum BlackBerry Q10
    Replies: 9
    Last Post: 10-21-13, 03:17 PM
  3. Went in to att to upgrade wifes phone, and I got a Q10
    By tim_w_ak in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-15-13, 12:27 AM
  4. Britains Biggest Sunday Paper Says The Z30 Is 'A Tremendous Phone'
    By bigglybobblyboo in forum General BlackBerry News, Discussion & Rumors
    Replies: 26
    Last Post: 10-14-13, 08:33 PM
  5. PLEASE...........!! Z10 test phone Block :(
    By Thuy Chu Van in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-13-13, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD