1. thenooge's Avatar
    Hey guys and gals,
    I got my taxes back the other and splurged a bit on a new laptop and wireless router for my home (by the way, windows 7 seems pretty slick thus far!) Anyways, I picked up the NETGEAR Wireless-N 300 Router and I'm having trouble getting my 9700 to connect to it. My phone is prompting me to enter a pin into the router and I'm just at a loss as to how to do this. My router claims it has an easy way to connect devices by simply pushing a button on the front of it but it doesnt seem to find my phone. Anyone out there know whats to be done? My router is password protected and I just thought I'd be able to enter the password through my phone but no such luck ...
    04-14-10 11:09 AM
  2. thenooge's Avatar
    DISREGARD!!! Dont ya love it when you post a frustration on here and then you almost immediately figure out what you've been doing wrong?
    For anyone with this question, manually add the network and enter in the info and you good to go! LOL!!
    04-14-10 11:19 AM
  3. Bob Dolby's Avatar
    Need extra help on this one, have tried the manual way and my phone gives me a number to enter.... how do I do this??? I just can't get it to work. my phone is a 8120 same router though
    07-07-11 12:03 PM
  4. BoldtotheMax's Avatar
    I had the same issue with my parents Netgear router. I still haven't figured it out. Won't connect with their password and it says for me to enter a pin into the router. Can't seem to find out how to do that. Wish I could as signal there is beyond bad!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-11 03:23 PM
  5. dougsorensen's Avatar
    Need extra help on this one, have tried the manual way and my phone gives me a number to enter.... how do I do this??? I just can't get it to work. my phone is a 8120 same router though
    You need to use the router administrator. Look in the manual for the router. There is a URL to enter into a browser that connects you to the router itself.
    07-07-11 03:30 PM
  6. Rootbrian's Avatar
    It's usually 192.168.1.1.
    The manual should have the default login information, or it's on the bottom of the router.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-11 11:55 AM
  7. mryan's Avatar
    If you have security turned on on your router, you need to login to the router (enter 192.168.1.1 in your web browser on your PC, the default login is "admin" with "password" as the password), then click on "wireless settings" (I think, it's where the security settings are). What you're looking for is the "passphrase" (basically your password). Manually set up the wireless connection on your phone and you'll to enter the name of the wireless network and the passphrase and that should do the trick.

    I did this just today.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-11 08:48 PM
LINK TO POST COPIED TO CLIPBOARD