1. habibalby's Avatar
    Hello,
    I'm facing issue when I'm trying to connect my laptop to the Internet via my Bold 9700 using the Desktop Software Manager. I have setup an Internet profile as followed;

    Username: batelco "My ISP"
    Password: internet.batelco.com
    Access Point: internet.batelco.com

    With the above settings, the internet works fine on another two blackberry devices, Curve 8520 and Bold 9780.. But the same settings doesn't work on my blackberry 9700 ending with PPP Failed Error.

    Anything can be done from the device side?

    Thanks,
    09-09-11 04:37 AM
  2. Rootbrian's Avatar
    Delete the generic modem from the networks, then re-create it from desktop manager. Looks like it may have gotten confused with the other devices.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 05:28 AM
  3. habibalby's Avatar
    The modem in the device itself? Or in the laptop?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 05:36 AM
  4. habibalby's Avatar
    the first device I've tried with is my device Bold 9700... It didn't work, with the same settings works with the other devices!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 05:38 AM
  5. Rootbrian's Avatar
    the first device I've tried with is my device Bold 9700... It didn't work, with the same settings works with the other devices!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    Delete the modem from the laptop. If it doesn't disappear, use device manager, which is under System in the control panel.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-11 03:10 PM
  6. habibalby's Avatar
    Hi, I have deleted the modem from the connections manager as well as from the device manager,,, now when I connect my BB to the Desktop manager and try to create a new Internet Mobile Settings, I get Initialization of mobile internet failed
    09-10-11 05:09 AM
LINK TO POST COPIED TO CLIPBOARD