02-26-14 08:21 AM
162 ... 4567
tools
  1. qbnkelt's Avatar
    Great. You have the same as mine now. I have your first listed as nuked. Did it end up completely bricking?

    Thank you so much everyone for contributing. I think we're seeing some patterns, if not at least have a better idea of revisions being made based on PRD #s.

    List updated.
    No, I brought it back. I had a moment of decision....since I brought it back I wondered whether to keep it or go with the refurb. I HATE refurbs, have only had bad experiences with refurbs from other platforms. But....I could no longer trust my original device, so I went for the refurb.

    This one seems solid enough. At first I had the crazy trackpad, doing its own thing, them I just brought down the sensitivity and I'm OK now.

    Crossing my fingers.

    Now I have to upgrade my mother's device and I'm really wondering what to do. I REALLY want the AT&T 9900 for her, but she won't know what to do if it nukes/bricks. I'm actually considering a 9360. And an iP4S. And an Atrix. Don't know.

    She likes keyboards, though....I'm really confused!!!!

    Oh!!! One thing I'm doing with the refurb...not loading google search or google maps. Both times my first one bricked I was using a Google app....first time Google search and the second time I was using Google Maps. I don't know if it means anything, but It was a coincidence I don't want to overlook myself.
    Last edited by Qbnkelt; 11-24-11 at 04:01 AM.
    11-24-11 03:58 AM
  2. vbnmu's Avatar
    No problems for the 9810 in the OP, makes me feel better!
    11-24-11 08:51 AM
  3. Goniff's Avatar
    Verizon 9930
    OS 7.0.0.374
    PRD - 39474 - 001
    Made in Mexico - 5
    Purchased in August
    Bricked.

    I saw the slow blinking red led when I pulled it off the charger this morning. The screen will not light up.
    11-24-11 09:01 AM
  4. UrbanGlowCam's Avatar
    No, I brought it back. I had a moment of decision....since I brought it back I wondered whether to keep it or go with the refurb. I HATE refurbs, have only had bad experiences with refurbs from other platforms. But....I could no longer trust my original device, so I went for the refurb.

    This one seems solid enough. At first I had the crazy trackpad, doing its own thing, them I just brought down the sensitivity and I'm OK now.

    Crossing my fingers.

    Now I have to upgrade my mother's device and I'm really wondering what to do. I REALLY want the AT&T 9900 for her, but she won't know what to do if it nukes/bricks. I'm actually considering a 9360. And an iP4S. And an Atrix. Don't know.

    She likes keyboards, though....I'm really confused!!!!

    Oh!!! One thing I'm doing with the refurb...not loading google search or google maps. Both times my first one bricked I was using a Google app....first time Google search and the second time I was using Google Maps. I don't know if it means anything, but It was a coincidence I don't want to overlook myself.
    I don't think you should have to prevent yourself from loading certain apps. But if you really are worried then I guess you could hold off. If it's a hw problem then hopefully the newer PRD #s make a difference that we're receiving. Otherwise, I hope RIM/Verizon release an updated build soon to fix this issue.

    I'm seeing a lot of Verizon devices bricking with the same first batch PRD #s we had.

    As far as your moms upgrade, I had to deal with the same thing with my gf a few weeks ago on AT&T! She wanted the Curve 9360 for the longest time and thought it was so cute. After weeks/months of waiting (meanwhile playing with it in Sprint/T-Mobile stores) she finally checked out the 9360, 9900, and iPhone4. She thought all of the Android devices were disgusting.

    She liked the premium feel of the Bold and likes my 9930 along with the iPhone4S. This turned her off from the 9360. After she saw what happened with my Bold, she went for the iPhone4. I tried to convince her that AT&T's was testing longer and it likely wouldn't have the same problem. But I can't blame her for being a bit scared. So she got the iPhone4 for $99 in white and is very happy. Also, so she could accessorize it with a Kate Spade case

    Sorry for getting off topic guys. Thanks for the updates! Seeing a pattern with the early batch Verizon devices.
    11-24-11 01:15 PM
  5. RNCCRN9706's Avatar
    I got my refurb today from Verizon. It's charging now. We'll see what happens!
    11-25-11 04:05 PM
  6. xDAKx's Avatar
    Well. Had a weird experience this morning (at about 4am!) to report on my now 9 day old 9900.

    Was doing some work (shipping packages), and had my 9900 connected to my iMac to recharge, face down on the desk, and noticed all of the sudden (after about an hour) BlackBerry Desktop Manager was opening, so as I was confused, tired and a bit busy, I went ahead and forced closed it, but had to do so almost six times before it gave up.

    After I finally got it to stay closed, and went about my business, however I noticed after about 20 minutes my phone was pretty quiet, flipped it over and got a glimpse of the LED going off, then saw my buttons flash, trackpad come on, and everything go back off, and had the red LED back on solid.

    First response was almost one of laughing, and "you've got to be kidding me!", almost feeling a bit chuffed I had finally had a case of the mysterious bricking, but soon after my years of BlackBerry use and troubleshooting for other people kicked in, and started trying various things out, tried a battery pull, no luck, a few more, and still no luck. I did after the 3rd try get DM to come up and give me the warning about the device having damaged software, but wasn't able to click any of the buttons before the device disconnected again.

    This story changes here, after that, I went ahead and did another battery pull, but let the device sit for about 15 minutes, and then in order, put the battery back in, reconnected to USB and then got the door on, and voila, It booted, and I've been using it ever since.

    I'm don't suggest we put mine in as "Nuked" or anything, as the device is still functioning fine, I didn't have to do an OS reinstall or anything, but I thought I'd contribute my weird little experience and how I got mine to come back, no promises this will work for everyone, but I felt it was worth it.

    I've yet to even understand what the issue in this case was, I genuinely wish I hadn't set the device face down, as I would have seen this happen. but what makes it weird is the suddenness of it, never saw the screen come on or anything, just out of the blue, DM started opening, I'm wondering if what I had happen is different when compared with the usual "bricking" but I suppose we'll never know for sure.
    UrbanGlowCam likes this.
    11-28-11 07:14 AM
  7. bradfordjohnson's Avatar
    I got my Sprint 9900 on 10/26/2011 and took at picture this morning at 10am on 11/29/2011. I took another picture 12 hours later at 10pm and I now have the red line problem. Battery pull doesn't fix. Zooming in moves the red line up until it's out of screen but that has to be because the sensor is messed up.


    PRD: 3974-003
    Model: RDU71CW
    MEXICO 5
    UrbanGlowCam likes this.
    11-29-11 10:44 PM
  8. UrbanGlowCam's Avatar
    I got my Sprint 9900 on 10/26/2011 and took at picture this morning at 10am on 11/29/2011. I took another picture 12 hours later at 10pm and I now have the red line problem. Battery pull doesn't fix. Zooming in moves the red line up until it's out of screen but that has to be because the sensor is messed up.


    PRD: 3974-003
    Model: RDU71CW
    MEXICO 5
    Thanks. I don't think that's an issue with the device bricking though. It's unrelated to the issue we're discussing. Unless you mean you have an issue with your device going blank and the red line you're referring to is the red led light.

    It sounds more like your camera sensor or something software related is defected. I'll put you down as OK since you don't have the bricking issue.
    11-29-11 10:54 PM
  9. bradfordjohnson's Avatar
    Sorry, I meant I have a 9930. You're correct with no bricking but yes a busted camera sensor. I was referred to this thread from another by mistake I guess. I wouldn't mark me anything yet. Just disregard please.
    11-29-11 10:58 PM
  10. UrbanGlowCam's Avatar
    Sorry, I meant I have a 9930. You're correct with no bricking but yes a busted camera sensor. I was referred to this thread from another by mistake I guess. I wouldn't mark me anything yet. Just disregard please.
    I knew you meant 9930 based on it being from Sprint.

    I just listed your device as OK. Thanks for the feedback either way. It's still helpful.
    11-29-11 11:29 PM
  11. galouchee's Avatar
    PRD-39473-005 Made in mexico 4, Bell canada phone/using A telus Sim card, and running OS .540, no problem so far, have used the phone since 2 weeks now!
    12-07-11 08:29 PM
  12. JSal69's Avatar
    PRD-39474-001 - Verizon - Mexico 5 - Brick
    Purchased January 4th 2012
    Bricked itself while doing an OTA update to 7.1
    Also has extremely low/flush, counter clockwise rotated, and canted down towards screen track pad. The plate for the soft keys is also slightly higher than the screen, but ends up being flush once a screen protector is added.
    01-11-12 04:47 PM
  13. mssca's Avatar
    PRD-39474-001 - Verizon - Mexico 5 - Brick
    Purchased January 4th 2012
    Bricked itself while doing an OTA update to 7.1
    Also has extremely low/flush, counter clockwise rotated, and canted down towards screen track pad. The plate for the soft keys is also slightly higher than the screen, but ends up being flush once a screen protector is added.
    Did you use the latest OS 7.1 leak? If you did, a lot of people got stuck at reloading and your phone may not be bricked. What you need to do when you get stuck in the OS loading for a long time is to unplug and plug back in the phone and it will start from where it was left. There was an issue with loading the new leaked OS 7.1.
    01-11-12 04:58 PM
  14. Angelo_Campher's Avatar
    PRD 34972 - 006 (Ok)
    Hungary 2
    Unbranded
    Last edited by Hush9300; 01-11-12 at 06:50 PM.
    01-11-12 06:48 PM
  15. thurask's Avatar
    PRD-39473-003
    Mexico 4
    Rogers (unlocked)
    7.0.0.598
    Bought Dec. 21 2011
    Everything seems normal, hardware-wise.
    01-11-12 07:39 PM
  16. infinus's Avatar
    Model: 9900::OK
    Carrier: VodaFone
    PRD-39473-034
    HUNGARY-3
    RDY70UW

    Tests Performed:
    19+ Hours of continues charging: PASSED
    WipeOS (4 times): Reload from nuke: PASSED
    .....
    Alternate overnight charging: PASSED
    OS History
    .243-->.540-->.590-->7.1.0.190
    01-12-12 12:19 AM
  17. Mom2One's Avatar
    PRD 39471-001
    Mexico 5
    Verizon - 9930

    Running great! (Had an issue with key lights not working but they're fine now.)
    01-12-12 11:02 AM
  18. emirozmen's Avatar
    Im PRD-39472-050.
    Unlocked Vodafone UK handset here. Never had a single problem. And the build quality is awesome. I am satisfied
    01-12-12 11:25 AM
  19. xtremesniper's Avatar
    PRD-39474-001 - Verizon - Mexico 5 - Brick
    Purchased January 4th 2012
    Bricked itself while doing an OTA update to 7.1
    Also has extremely low/flush, counter clockwise rotated, and canted down towards screen track pad. The plate for the soft keys is also slightly higher than the screen, but ends up being flush once a screen protector is added.
    Oh wow, finally someone who described what I have on my phone.

    I have a Bell - Mexico 5 - Working so far phone that I've been using since late December. It has the same trackpad, which I tried to take in as a defect but basically had to guide the guy through the steps to detect what I'm talking about. Figured it wouldn't even make it through basic service without being marked as "in working condition" so I didn't bother. The trackpad is slanted toward the screen but it tilts back and forth if you push down on either edge or scroll up or down.

    I have a second Bell - Mexico 5 - Working that is perfectly fine, also purchased at the same time.
    01-12-12 12:13 PM
  20. UrbanGlowCam's Avatar
    PRD 39471-001
    Mexico 5
    Verizon - 9930

    Running great! (Had an issue with key lights not working but they're fine now.)
    Thanks for your input. Are you sure that is the PRD # for yours?

    You said PRD 39471-001, but most Verizon models are PRD 39474-001. If you could double check I would appreciate it. Thank you.

    Thanks everyone for still participating.
    01-12-12 01:41 PM
  21. RWWackostu's Avatar
    Sorry to jump in, but I just ordered my 9900 from TMo as a replacement to a bad trackpad 9300, and all this bricking stuff has me nervous. is there anything out of the box I need to look for? I thought I did good by upgrading to the Cadillac in the BB line.
    01-12-12 01:48 PM
  22. mssca's Avatar
    Sorry to jump in, but I just ordered my 9900 from TMo as a replacement to a bad trackpad 9300, and all this bricking stuff has me nervous. is there anything out of the box I need to look for? I thought I did good by upgrading to the Cadillac in the BB line.
    Try this list I created a loooong time ago. Most points are still valid and I posted what you should look for when you fist take the phone out of the box: http://forums.crackberry.com/blackbe...utions-648306/
    RWWackostu likes this.
    01-12-12 01:50 PM
  23. kwilli24's Avatar
    PCB-31275-009 Bricked
    04-15-12 12:23 PM
  24. UrbanGlowCam's Avatar
    PCB-31275-009 Bricked
    Sorry to hear that. But I'm looking for the PRD #, not the PCB. If you could provide that, it would be more helpful.

    Thanks and good luck getting it repaired/replaced.
    04-15-12 02:28 PM
  25. papped's Avatar
    9900 PRD-39472-007 Mexico 4 OK
    04-15-12 03:11 PM
162 ... 4567
LINK TO POST COPIED TO CLIPBOARD