07-28-11 04:39 PM
44 12
tools
  1. ralfyguy's Avatar
    Well check this out! I got a response to that email:

    Dear Mr. ***,

    Thank you for your email. T-Mobile is currently investigating the “Certificate Expired” notification on your device. At this time simply press “continue” when you see this notification and your application should work as intended. Please refrain from emailing T-Mobile at the e-mail provided in the certificate notification. We regret any inconvenience and appreciate you notifying T-Mobile regarding this matter.

    Thank you.
    Yours Truly,

    Xxxxx Xxxxx
    Executive Customer Relations

    Executive Customer Relations Specialist
    Office of the President
    Desk: (XXX) XXX-XXXX ext. XXX-XXXX
    Fax: (XXX) XXX-XXXX
    01-17-11 06:58 PM
  2. Capitan Totti's Avatar
    Its clear its a problem on T-Mobile's end.
    I press Continue anyways and everyworks. Its just annoying. Hopefully they'll fix it soon though.
    01-17-11 10:46 PM
  3. jytvyj's Avatar
    yup, got it w/ blackberry traffic!
    01-17-11 11:59 PM
  4. Capitan Totti's Avatar
    Yep. I get it with Facebook check in and maps. Anywhere where the gps needs to be used basicallty.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-11 03:35 AM
  5. SebasCvdB's Avatar
    I have same problem but my gps works fine, instead of closing connection just press continue people.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-11 05:23 AM
  6. mqchards's Avatar
    Same problem here on a 9780. I actually have two certificates listed under lbs.geo.t-mobile.com--the expired one and another that does not expire until 9 Nov 2011. I thought deleting the expired one may fix things but the expired one keeps coming back. My GPS seems to stop working after anywhere from two to several days (with the longest stretches associated with little-to-no WiFi usage). If the certificate problem clears up the GPS eventually stopping (requiring a reboot/battery pull), that would be nice.
    01-19-11 12:05 AM
  7. BoldtotheMax's Avatar
    Yep, started getting it the other day, as most say, hit continue and it works as intended.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-11 06:14 PM
  8. ComputerJAM's Avatar
    This is getting rather annoying now.

    It couldn't take that long to update or create a new certificate.

    Get on it T-Mobile!

    How many people have e-mailed Gene Kenney?
    01-20-11 12:59 PM
  9. Andrew-NYC's Avatar
    Yes - getting rather annoying. This should have been anticipated and fixed before the expiration date!
    01-20-11 01:34 PM
  10. evo8owner's Avatar
    T-Mobile tech support still acts like they have no idea about this problem,
    "We haven't had anyone else call in about it". It's been a week I've had this
    on my 9780, same for a coworker with a 8900! somebody at T-Mobile IT
    needs to be fired! I guess I'll use my HD2 till they figure it out.
    01-20-11 04:02 PM
  11. ralfyguy's Avatar
    Since I downgraded back to OS5 5.0.0.714, I don't get this error anymore.
    01-20-11 09:03 PM
  12. mqchards's Avatar
    Last night I noticed the certificate warning contained a Trust Certificate option. This came from a new cert with an expiration date of Jan 4 2012. I trusted this and got the chain status to good, also deleting the expired one. We'll see if any more warnings pop up.
    01-21-11 09:10 AM
  13. ccdawg's Avatar
    this seemed to be gone this morning. i have not had any warnings so far and i do not see the certificate anymore. i had one last night and now the problem appears to be fixed.
    01-21-11 10:08 AM
  14. Andrew-NYC's Avatar
    Yes - it appears to be working now. When launching Google Maps, I'm not getting the certificate expired message any more. Hooray!
    01-21-11 10:47 AM
  15. mqchards's Avatar
    All seems well now for me too. Time will tell if my GPS cutting out after some days continues.
    01-22-11 03:35 PM
  16. ralfyguy's Avatar
    Well it's good that I emailed to that address. I don't know if I was the only one, but it seems they took care of it because of that. I got two emails from the executive office in response, and a few days later it was fixed. I hope that January 2012 is long enough.
    djpaso likes this.
    01-22-11 07:23 PM
  17. mitchsurp's Avatar
    Yeah, looks like they pushed the new cert to everyone.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-11 01:16 AM
  18. djpaso's Avatar
    Had the same problem with google maps. I haven't seen it again for about 3-4 days now. Let's hope they finally fixed it. Thanks for sending that email Ralfy
    01-23-11 04:13 PM
  19. USCTrojan4JC's Avatar
    I still get this issue all the time whenever an app tries to use GPS. I actually posted the certificate info that ralfyguy pasted in a different thread.

    Has there been any fix other than pressing "Continue" every time?
    07-28-11 04:39 PM
44 12
LINK TO POST COPIED TO CLIPBOARD