1. hellion's Avatar
    Hello,

    I used to be able to view youtube videos on my Bold. At first I just configured my APN settings to "internet.ideasclaro.com" without username or password and it worked just fine.

    Now, everytime I try to stream a video, this error displays "Cannot find web address. Verify that this web address is valid."

    Does this error have something to do with the APN settings? is there anything else I can try? or maybe a generic APN configuration that would work anywhere?

    Also.. I suspect that this issue started happening after RIM's latest OS update.

    PS: My service provider says they haven't changed anything and that I don't even need to configure APN in the first place.
    Last edited by hellion; 08-27-09 at 11:38 AM.
    08-27-09 11:26 AM
  2. sidmenda's Avatar
    Hello,

    I used to be able to view youtube videos on my Bold. At first I just configured my APN settings to "internet.ideasclaro.com" without username or password and it worked just fine.

    Now, everytime I try to stream a video, this error displays "Cannot find web address. Verify that this web address is valid."

    Does this error have something to do with the APN settings? is there anything else I can try? or maybe a generic APN configuration that would work anywhere?

    Also.. I suspect that this issue started happening after RIM's latest OS update.

    PS: My service provider says they haven't changed anything and that I don't even need to configure APN in the first place.

    I don't know too much about what changing the APN settings would do, but try this:

    Open your browser > Options > General Properties > Default Browser: Internet Browser (change it from Blackberry Browser or whatever it currently is to Internet Browser)

    This worked for me...
    08-27-09 12:27 PM
LINK TO POST COPIED TO CLIPBOARD