1. Bizarre's Avatar
    I'm trying to update to .317 from .296 and I can't, I have tried everything, deleted the vender.xml, did a further search on it, tried using desktop manager with my wireless card turned off and nothing happens, the update does not show up, any ideas?
    08-31-11 11:53 AM
  2. SwitchBeach's Avatar
    Look to see if there are other instances of the vendor.xml file lurking on the computer somewhere.
    08-31-11 11:59 AM
  3. Bizarre's Avatar
    I've done that already, nothing else shows up.
    08-31-11 12:01 PM
  4. Bold_until_Hybrid_Comes's Avatar
    hopefully you can survive without the leak. sounds like you arent able to do it. Don't muck around if you don't know what you are doing
    08-31-11 12:07 PM
  5. Bizarre's Avatar
    I know what I'm doing, been doing this for a while, however this is not a leak its an official OS.
    08-31-11 12:10 PM
  6. bighap's Avatar
    Use loader.exe instead of DM
    08-31-11 12:23 PM
  7. dcnats's Avatar
    Sorry to hijack but I'm having a similar problem. I deleted the vendor.xml file, downloaded the new OS, and used App Loader. I chose everything in the (unzipped OS) file for adding via App Loader but when I go to load it I get the following message, every time:

    "Email Setup Library Cannot Be Loaded because some required files are not available"

    I've tried googling a solution to this but no answer yet

    08-31-11 01:52 PM
  8. Bizarre's Avatar
    I have tried the loader.exe as well no updates pop up...
    08-31-11 02:22 PM
  9. Tuborgmann's Avatar
    Did you try wiping with BBSAK first?
    08-31-11 02:39 PM
  10. Bizarre's Avatar
    Before I do that, I was using the 7.0 beta software so I'm gonna try downgrading and see what happens.
    08-31-11 02:48 PM
  11. c_86's Avatar
    try downgrading to an offical BBDM... if that doesnt work... see if you can find a diff PC to try and install

    i was having a similar issue... on my desktop running the latest official BBDM i was not able to for the life of me to get 353 to install to my BB.... no matter what i did, rebooted, uninstalled everything, cleared my registry... nothing worked.... as soon as i tried on my laptop, first try, boom installed
    08-31-11 03:31 PM
  12. graspDESIGN's Avatar
    First, make sure that the OS you are trying to upgrade to is the only one installed on your computer.


    Then reinstall DM to your computer, and reboot.

    Once the computer is back up and running, delete the vendor file, and open loader.exe.

    It should now automatically tell you that there is a new OS to load in the list, and pick and choose the items you need, and load.
    08-31-11 03:52 PM
  13. Bizarre's Avatar
    I tried a different computer and it worked, weird why it didn't work on mine. Anyways thanks everyone for the help.
    08-31-11 04:42 PM
  14. c_86's Avatar
    I tried a different computer and it worked, weird why it didn't work on mine. Anyways thanks everyone for the help.
    told you so lol

    i dont know why this has happened... like i said it happened to me too... good thing you had another PC lying around to be able to test this... i'm hoping something was funky or idk... we'll see the next time a new OS comes out
    08-31-11 08:25 PM
  15. FBA's Avatar
    It's because you have to run the "compatibility files" function in that folder, which should appear in the toolbar in that folder. Once you do that, you'll see that Vendor.xml is still there and that's where it needs to be deleted from. There's information on that function if you Google it. You will see this on some Windows OS's, but not on every machine...
    08-31-11 11:03 PM