1. cubfan2003's Avatar
    My 9700 was left in my pocket and sent through the washing machine. Tried the bowl of rice trick, and it still won't turn on. I'm due for an upgrade, but I want to wait for the 9900 to come out on AT&T. I needed something to tide me over until then, so I turned to craigslist.

    All I could find was an unlocked t-mobile 9700. I know about not being able to use 3G. I can get online just fine...but for some reason, I can not set up e-mail. When I try, I get a message saying "Your device had a problem connecting to the server."

    Anyone know what settings need to be changed?
    08-07-11 05:36 PM
  2. Motorcycle Mama's Avatar
    Did you remove the old device from your BIS account and add the new one?
    08-07-11 06:20 PM
  3. cubfan2003's Avatar
    don't think so...how do I do that?
    08-07-11 08:37 PM
  4. Motorcycle Mama's Avatar
    08-07-11 08:44 PM
  5. freethisberrydotcom's Avatar
    My 9700 was left in my pocket and sent through the washing machine. Tried the bowl of rice trick, and it still won't turn on. I'm due for an upgrade, but I want to wait for the 9900 to come out on AT&T. I needed something to tide me over until then, so I turned to craigslist.

    All I could find was an unlocked t-mobile 9700. I know about not being able to use 3G. I can get online just fine...but for some reason, I can not set up e-mail. When I try, I get a message saying "Your device had a problem connecting to the server."

    Anyone know what settings need to be changed?
    Make sure that your data plan did not get knocked off..
    08-07-11 09:28 PM
  6. Rootbrian's Avatar
    Verify that on your carrier, that your old devices pin was removed and the new PIN was registered. if the replacement device you got off craigslist was stolen or lost and found, then resold as used, then you've been ripped off.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-11 03:25 AM
LINK TO POST COPIED TO CLIPBOARD