1. iyiu18's Avatar
    Whenever I try it just says it is unable to log in and I don't know why. Does anyone have a solution for this? Thank.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 01:34 AM
  2. mobibiz's Avatar
    I believe you are attempting to login to the BlackBerry App World, right?

    1) check on the webstore of the app world and see if you can login BlackBerry App World - Free BlackBerry Apps - Official Store

    if you are unable to login to the webstore too click on this link and change your password this should help https://blackberryid.blackberry.com/...M%3D&i=2684123
    08-11-11 02:16 AM
  3. iyiu18's Avatar
    yes i am able to sign into the webstore.
    08-11-11 02:18 AM
  4. iyiu18's Avatar
    But I still can't log in with my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 02:24 AM
  5. iyiu18's Avatar
    I also changed my password and still nothing.....

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 02:44 AM
  6. simsim's Avatar
    You may have been asked at an early stage to "allow" your phone to do such-and-such a task or have authority and you clicked "no" or "cancel". Thus you have not given your phone permission to over-ride security in that area.
    08-11-11 03:05 AM
  7. iyiu18's Avatar
    But I was signed on in the appworld earlier.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 03:08 AM
  8. mobibiz's Avatar
    Uninstall the BlackBerry App Store and then reinstall it back on again. It should help
    08-11-11 03:20 AM
  9. iyiu18's Avatar
    I just uninstalled and installed it still can't sign in.
    08-11-11 03:33 AM
  10. mobibiz's Avatar
    Well, this indeed is a very strange issue my friend Iyiu and I would say at this point, I will have to look further into it to be of any help. Let's hope someone in the community can figure out what to do, please let me know if the issue is resolved. I'd say now to my knowledge what is left is to initiate a backup of everything, wipe the device and retry.
    08-11-11 03:38 AM
  11. iyiu18's Avatar
    Ya I think your right. I'm going to to do that thanks.
    08-11-11 09:34 AM
  12. iyiu18's Avatar
    I just restored my phone and it works now. But I really hope it doesn't happen again. thanks for your help mobibiz.
    08-11-11 08:22 PM
  13. kasidith's Avatar
    The same thing happen to my 9930 on UMTS network. What you have to do is backup everything on BB desktop. Backup your BBM, wipe your 9930 in security section, then restore from BB desktop. Then everything will work.
    08-28-11 11:10 AM
  14. Eram Fatima's Avatar
    Its. Very nice, hope it solves my prblm
    07-10-13 08:34 PM
LINK TO POST COPIED TO CLIPBOARD