1. icecop22's Avatar
    AT&T BB bold 9000, I cannot hear my callers or voicemail at all, as if the phone was mute, but they can hear me. Anyone else experience this? I tried pulling the battery out a few time but to no avail. Thank you for your help!
    08-20-09 02:20 PM
  2. jrgonz454's Avatar
    AT&T BB bold 9000, I cannot hear my callers or voicemail at all, as if the phone was mute, but they can hear me. Anyone else experience this? I tried pulling the battery out a few time but to no avail. Thank you for your help!
    Sounds like your speaker is toast. Does is work in speaker phone mode? If not then its more than just the speaker. call there warranty dept at 800-801-1101
    08-20-09 02:44 PM
  3. icecop22's Avatar
    the calls cant be heard in speaker phone either, but it still plays music and i can still hear keytones, i just cant hear the other person
    08-20-09 02:48 PM
  4. ST79's Avatar
    See whether the ear piece volume is set to very low. While on a call, Use the volume control button (on the top right side of the device) to increase the ear piece volume.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 03:26 PM
  5. icecop22's Avatar
    I tried playing with the volume controls, but still cannot hear any calls through ear speaker or on speaker phone. frustrating
    08-20-09 03:36 PM
  6. grandpang's Avatar
    I tried playing with the volume controls, but still cannot hear any calls through ear speaker or on speaker phone. frustrating
    It's not your phone, it's att's network. I had the same exact problem as do other people with 3G att around nyc. I changed to 2G only and fixed it immediately. Att needs to do some fixing on their 3G.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 03:43 PM
  7. ellegee's Avatar
    I think your ear speaker is dead. It happened with my old 8100 and I could only hear calls via headset.
    08-20-09 03:48 PM
  8. icecop22's Avatar
    It's not your phone, it's att's network. I had the same exact problem as do other people with 3G att around nyc. I changed to 2G only and fixed it immediately. Att needs to do some fixing on their 3G.

    Posted from my CrackBerry at wapforums.crackberry.com
    how do i change to 2G?
    08-20-09 03:59 PM
  9. grandpang's Avatar
    I'm on .282. Go to options, mobile network, then change network mode from 3G & 2G to 2G only. But you may not have this option unless you have one of the later OS's that allow you to make this change. I'm on .282 (asian or rogers, not sure) and I have the ability to change to 2G only.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 04:02 PM
  10. icecop22's Avatar
    that option is not available on my phone. I've had this phone for 6 months and never had this issue. I don't think the speaker has gone bad because i can still hear key tones and music still is audible
    08-20-09 04:09 PM
  11. grandpang's Avatar
    Your earpiece and speaker are fine. I had same exact issue (music, keys tones all fine). You just either need to update to a later OS which enables the switch to 2G only, or simply wait for ATT to fix their 3G. I know people in NYC ATT 3G with the same exact problem, and they don't even have blackberries (iphones, htc's).

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 04:14 PM
LINK TO POST COPIED TO CLIPBOARD