1. Dwayne Douglas Johnson's Avatar
    I've just spent the last few hours searching Google and have yet to find one solution to this, so I'm hoping someone here knows what to do. When I start up my Bold 9700 I get a large message saying "this handheld device includes software that is proprietary and confidential to research in motion limited..." etc etc. It's an agreement, but you aren't able to select "Accept" or whatever it says (You can't scroll down to the bottom of the message). From what I've read, people have wiped their phones, reinstalled different version of the OS, all kinds of things, yet nothing has worked. I just bought this phone off of Kijiji today so I've never actually used it yet. The seller didn't tell me about this, and rather than try to get my money back I'd like to try to fix this. I've read about this happening to all different models of BlackBerrys. Has anyone here ever dealt with this and was able to fix it? Thanks..
    10-18-12 01:09 AM
  2. southlander's Avatar
    Try hotkeys. Like "A" for accept. Go through all the possibilities. Could be "C" for Accept, etc. Also unless you can tell the affirmative answer is "Accept" keep in mind it can be "Ok" or "Yes". Or "Agree".

    I once installed an app like this. Could not click anything. It was all hot keys.

    Another common convention is using the "Q" key and "P" keys for back/next or yes/no. You'll have to play around.

    Sent from my BlackBerry 9930 using Tapatalk
    10-18-12 01:20 AM
  3. southlander's Avatar
    Oh. Wait. Wait. Try first pressing the BlackBerry menu key. I have seen certain cases where the choices are in a BlackBerry system menu. Believe it or not. Very unintuitive. Yes.

    Sent from my BlackBerry 9930 using Tapatalk
    10-18-12 01:23 AM
  4. Dwayne Douglas Johnson's Avatar
    I've tried pressing every button and key, no luck yet. The only thing that makes the message briefly go away if pressing the lock button. But it only goes away for a second as the screen dims, then is back again when you unlock.
    10-18-12 03:00 AM
  5. anon(4217806)'s Avatar
    That's because of the Trackpad. It may be broken...
    Try downgrading to OS5, where you do not receive that message, and see if it works...
    11-09-12 10:54 AM
  6. bmercer94's Avatar
    space is generally "page down"
    11-09-12 07:57 PM
  7. jracdal's Avatar
    i just finished this problem just today, its not the software is the problem, its on the hardware, i remember when my bb 8520 when i tried to type with wet fingers started to have this problm, you need to open it and clean the traclpad and keyboard. Use an eraser, on the keyboard after opening, you will see a white sticker and that must be remove to clean inside, same with the trackpad. To be sure go to repair shop
    12-03-12 05:44 AM
  8. Maraka Chi's Avatar
    Try it. Just rub a piece of paper your trackpad and it will work. Trust me..
    02-27-13 03:01 AM
  9. besosta99's Avatar
    whats your name i wana add you on facebook cause i face the problem with my blackberry but cant solve it...
    03-05-13 03:41 AM

Similar Threads

  1. Replies: 15
    Last Post: 12-18-09, 05:43 PM
  2. Help! Upon launching weatherbug, says "Enable GPS location" can't get past this point
    By Fabian43 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 04-17-09, 04:54 PM
  3. Replies: 0
    Last Post: 04-03-09, 07:39 PM
  4. I can't get past this point!!!!!!
    By ivy_punx99 in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 08-15-08, 10:20 AM