1. oceanicblack's Avatar
    I know, I know, "search the forums first." I DID, and it seems like nothing is working.

    I went to upgrade my OS and unfortunately, it wiped my phone. And like so many, I did not backup first because, "Oh, that won't happen to me." Well... now I can't get my browsers back. I resent service books, I tried registering the host routing table... no bueno.

    If anyone has any other ideas, please let me know. Sick of trying and trying, rebooting and rebooting, just to come back and see MEdia Net and Hotspot browser. It has gotten so bad that I've gotten bitter and frustrated at seeing the way at&t capitalizes the "ME" in MEdia Net browser. I KNOW IT'S FOR ME.

    Help please.
    06-13-09 10:01 AM
  2. Teek's Avatar
    Sorry I cannot help because usually a battery pull always fixes this issue for me.

    You are doing a hard reset as opposed to a soft reset correct?

    [email protected] MEdia net, i hadn't noticed the capitols because if I click media net, it's usually an accident and I exit quickly.
    06-13-09 10:07 AM
  3. oceanicblack's Avatar
    Yes, hard reset. Too many times now. I'm reluctant to call at&t because they're so condescending about issues like this with questions like, "Did you try removing the battery?" ..."Did you make sure to leave it out for at least thirty seconds?"

    I changed my phone plan to the BlackBerry stand-alone unlimited data plan two days ago. I never used my minutes so now I just pay 50 a month for unlimited data and unlimited text and $0.40 a minute if I do use them. Ever since I did this, I couldn't connect to the internet at all, at&t told me, "Did you try removing the battery?"

    Went to reinstall OS, switched OS, upgrades and downgrades. I just hate dealing with customer service.
    06-13-09 10:23 AM
  4. danisnotstan's Avatar
    Not sure if this will help you as I have Sprint and I'm not sure if the phones are different, but I erased an app using DM yesterday and it made my browser disappear. It still showed under applications, but the icon was gone and I couldn't access picture texts (sprint pics go thru browser). I went to "options" "mobile network" then hit the BB key and selected "start provisioning" and that fixed it. Good luck.
    06-13-09 11:20 AM
  5. charlie100's Avatar
    I had a similar problem a while back and i found a thread to do with things that go wrong.Basically it shows you how to reload the os using MSDOS.My phone was completely fubar and it worked a treat
    06-13-09 01:25 PM
  6. oceanicblack's Avatar
    I don't have the "Mobile Network" under the Options menu. All I have is Connection Options and Data Folder Options.

    I have no BIS at all. Can't setup e-mail... man. This SUCKS.
    06-13-09 06:43 PM
LINK TO POST COPIED TO CLIPBOARD