1. listo's Avatar
    i cant seem to set up another internet email account
    i set up my work one but when i try and set up my personal one it doesnt work
    i click on the setup, then email account, then when i click on internet email it kicks me back to the setup menu. sometimes it seems to freeze my bold up when this happens too.
    07-20-11 01:42 PM
  2. Fubaz's Avatar
    are you on corporate BES?
    if so they might have your BB locked to not allow a personal email address.
    07-20-11 01:49 PM
  3. listo's Avatar
    dont think so it wont even let me input anything i did my work email the same way.
    07-20-11 01:54 PM
  4. Rootbrian's Avatar
    Try a battery pull, try updating your device. Only after talking to the IT person before doing so.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-11 11:40 PM
  5. listo's Avatar
    I do battery pulls using quickpull often. Not an actual physical battery pull as I have this big cover on it. I did update it (not with a computer but just wirelessly. And no worries. I pretty much am the IT guy.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-11 12:23 AM
  6. listo's Avatar
    think i should do a physical battery pull?
    07-23-11 11:40 AM
  7. Rootbrian's Avatar
    think i should do a physical battery pull?
    Yes. (sorry for the late reply)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-11 02:34 AM
  8. mobibiz's Avatar
    Well, if the device is managed by a BES, then assign a blank or a non restrictive IT policy to yourself and it would help. OR if the device is on BIS and it does not work then you need to first hard reboot and check, if that does not work then wipe the device completely using Jl_commander or any other utility and reinstall the OS.
    07-26-11 06:13 AM
LINK TO POST COPIED TO CLIPBOARD