1. kellyjsox's Avatar
    For some reason I can't figure out, my BlackBerry calendar (CICAL) and messaging (CMIME) both default to my primary email address, but my contact list (SYNC) defaults to a Gmail account I no longer use and have deleted from my device. I can't figure out why my contact list defaults to this account, which I didn't even have when I set up this device. Any ideas how I can change this? It wouldn't be a problem except that now when I put in a birthday or anniversary for a contact, it shows up on this entirely different calendar associated with an email I don't have any more.
    Last edited by kellyjsox; 11-04-11 at 02:39 PM.
    11-04-11 02:36 PM
  2. Tõnis's Avatar
    I had this problem on my 4.5 os BlackBerry. It was populating certain appointments on my hotmail calendar which I didn't want to use. I forget how I solved it. Now, my default contact list (SYNC) shows my hotmail address and there are no others in the list. I've concluded that that one would be the only one available for syncing if I wanted to sync my contact list (and I don't). If I should want it to sync, there's a check-the-box option to do that in my BIS settings for the hotmail address. Did you check in your BIS settings to see if the gmail account is still there? Maybe you restored your device from an old backup that might have added the address and the sync setting? I wish I could remember the fix. I think it was something stupid like I had to delete the calendar service books for that address ...
    11-04-11 05:39 PM
  3. cntrydncr223's Avatar
    I just did this this morning.

    My problem was the ATT address book. the device was using the correct email, and calendar, but (my fault) using the ATT address book (I'll never do THAT again).

    Here's what I did.
    Cried and ranted. Oh, sorry, wrong story.
    Let's start over.

    Went on ATT website, log in, deactive account and delete device.
    on device, MANUALLY delete EVERY address (ya, I know, I have almost 300)
    uninstall and reinstall DM (so it doesn't remember)
    using BBSAK, system read and install 8 bb.address book cods (i can send them to you if you don't have them)
    on device, go into options, and set "default" address book
    use BBSAK to delete 4 nabsync files
    sync with DM

    Hope that helps.
    02-22-12 06:03 PM
  4. jbekkaz's Avatar
    ■Go to your Email Set-Up icon
    ■Log in if you have to.
    ■Highlight the emails you want to turn the syncing off of, and hit edit.
    ■Scroll all the way to the bottom, and select Synchronization Options
    ■You, should then see some options, like Contacts and Calendar.
    ■Uncheck Contacts, and then hit save.
    ■Now, select the email that you want to sync
    ■Hit Edit, and scroll to Synchronization Options.
    ■Now check Contacts, and hit Save.

    Now go ahead and sync your phone.
    1in8twst likes this.
    06-16-12 05:54 PM
  5. Sam Hain's Avatar
    I'm having a problem with this. I have 2 email address' and on my business email, in Synch Options, it only has two items: "deleted items "(which is checked and won't uncheck) and "Turn on Wireless synchronization' which I don't want. Any suggestions?
    11-30-12 09:29 AM
  6. bruce14's Avatar
    I'm having the exact same problem. It doesn't give me the option to sync my outlook contacts to my Bold 9900.I can only assume the issue happened when I added a new email adress. My Bold switched my default contact list and turned on wireles sync...which I've never used.
    01-10-13 07:39 AM
  7. obiqbal's Avatar

    just read your reply. In the end you said somthing about SYNCING the phone. How do you sync a blackberry? isn't that something automatic?

    07-01-13 06:26 AM