1. kuleke's Avatar
    Hi, the following process was suggested to help improve my bridge connectio with my playbook..


    1. Home screen, click the Manage Connections icon.
    2. Click Bluetooth Options.
    3. Press the Menu key.
    4. Click MAP Options.
    5. Select the check box beside one or more message types.

    Unchecking / checking goes fine, but than I'll either have to 'save' or 'discard' these new settings. neither of these options actually closes the MAP options screen, they both just return to it as though I pressed cancel. Pressing the End call button clears it all but the settings remain unchanged when I go back to check.

    PS: how do I stop my phone from pairing with my laptop automatically even seconds after I've disconnected it >.<
    05-28-11 07:31 AM
  2. torstenjo's Avatar
    Hi, the following process was suggested to help improve my bridge connectio with my playbook..


    1. Home screen, click the Manage Connections icon.
    2. Click Bluetooth Options.
    3. Press the Menu key.
    4. Click MAP Options.
    5. Select the check box beside one or more message types.

    Unchecking / checking goes fine, but than I'll either have to 'save' or 'discard' these new settings. neither of these options actually closes the MAP options screen, they both just return to it as though I pressed cancel. Pressing the End call button clears it all but the settings remain unchanged when I go back to check.

    PS: how do I stop my phone from pairing with my laptop automatically even seconds after I've disconnected it >.<
    Dear kuleke,

    I have the same problem with my car. Do you have learned about any solution?
    09-01-11 04:31 AM
  3. Rootbrian's Avatar
    Remove the bluetooth connection that's created on the laptop and also, on your blackberry, or just turn off bluetooth when not in use.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 06:33 PM
LINK TO POST COPIED TO CLIPBOARD