1. bikemadmonkey's Avatar
    I installed O.S 6 on my 9700 and have had nothing but problems! It wasn't a clean install. I would like to do a complete re install and have heard it's possible to force what's called a 507 error and wipe the phone! Can anyone tell me how please.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 02:59 AM
  2. Rootbrian's Avatar
    You need to install BlackBerry Swiss Army Knife
    Then you'll need to download the latest OS 6 leak, 6.0.0.600, or your carrier's OS 6 (semi-not recommended) or OS 5, where everything likely worked properly, install it, delete the vendor.xml file, then run BBSAK, click Wipe device. You'll see the 507 error after it reboots. Now click Load OS, select OS 5 or 6 (depending on what you had before it got messed up) and click Load OS. Apploader will popup, follow all instructions on screen and you'll be fine. make sure you have a backup before wiping!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:19 AM
  3. bikemadmonkey's Avatar
    Thanks for that Root, I'll give it a go when I get home. The phone has gone from being a decent bit of kit to a total piece of ****!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:52 AM
  4. Rootbrian's Avatar
    Thanks for that Root, I'll give it a go when I get home. The phone has gone from being a decent bit of kit to a total piece of ****!

    Posted from my CrackBerry at wapforums.crackberry.com
    I agree and feel for you there, mine did that before and a wipe/reload fixed it

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:56 AM
  5. mobibiz's Avatar
    Hey, has your issue been resolved? I see that Root has already given you the complete sequence of troubleshooting. Let us know if you encounter any issues or need any assistance, also you may use Jl_cmdr same as BlackBerry Swiss army knife. i personally find using that easier.
    07-22-11 07:15 AM
  6. pcgizmo#IM's Avatar
    I installed O.S 6 on my 9700 and have had nothing but problems! It wasn't a clean install. I would like to do a complete re install and have heard it's possible to force what's called a 507 error and wipe the phone! Can anyone tell me how please.

    Posted from my CrackBerry at wapforums.crackberry.com
    Just to clarify, the 507 Error is the result of wiping the OS off the phone.
    07-22-11 08:26 AM
  7. Phill_UK's Avatar
    Just to clarify, the 507 Error is the result of wiping the OS off the phone.
    Yup... the EXACT same 507 Error that is automatically invoked during an OS install using DM or App Loader.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 08:46 AM
  8. bikemadmonkey's Avatar
    I installed O.S 6 from the BB desktop Software and bizzarrely it doesn't wipe the old O.S so as a result I lost a lot of my system memory and the phone now runs like a dog! Thanks for all your input guys I'll tackle it over the weekend.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 09:44 AM
  9. Phill_UK's Avatar
    I installed O.S 6 from the BB desktop Software and bizzarrely it doesn't wipe the old O.S
    I highly doubt that. A 507 wipe occurs automatically during any OS install process.

    I've updated my OS many times on many devices using DM, and have never once needed to manually invoke a 507 Error... even with major updates from OS4.3 to OS4.5, OS4.6 to OS5, and OS5 to OS6 - and back again on a few of them!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 10:04 AM
  10. Phill_UK's Avatar
    I lost a lot of my system memory and the phone now runs like a dog!
    Did you shrink OS6 before installing it? If not, you need to... and I suspect that's the cause of your problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 10:16 AM
  11. pcgizmo#IM's Avatar
    I installed O.S 6 from the BB desktop Software and bizzarrely it doesn't wipe the old O.S so as a result I lost a lot of my system memory and the phone now runs like a dog! Thanks for all your input guys I'll tackle it over the weekend.

    Posted from my CrackBerry at wapforums.crackberry.com
    Apploader erases everything before installing the new OS. So if you installed BB6 it did wipe what was on there before.
    07-22-11 10:34 AM
LINK TO POST COPIED TO CLIPBOARD