1. blackerberry012's Avatar
    Hi everyone, I need help with my bb 9780 from t-mobile.

    When I open the camera application I do not see an image, i just see a black screen. I also see the zoom in slider and all function so of the camera.

    I even see the square frame which is used to aim at what your trying to take a picture of..

    I do not know what to do... this happened after a wipe from the device as I was selling it to someone. the device is upgraded to latest OS 6.

    Any help? *another peice of info.. installed a 3rd party app called "ghost camera" and when I tried to open it it says gives an java error "javax.microedition.edia. mediaexception: unable to take picture: the image capture failed"

    I also installed another app to test the flash, and the flash does work..
    please help
    09-22-11 12:52 PM
  2. kaotik_187's Avatar
    This has just recently happened to my friend as well! He asked me if i knew what to do about it and i told him it might be a firmware problem, so i downloaded and installed the newest OS .668 on it hoping this would fix the problem! It did not fix the problem at all! He has a bold 9780 (t-mobile) and everything was working fine before he did a security wipe to sell the phone! Just as u described as well! Now the camera does not work! It just shows a blank black screen.... and everything else is visible such as the viewfinder, the menu and zoom bar! His problem is a little more complicated in that the phone does not read the micro sd inserted in it now! It was all working fine before! He has taken pictured with the device, recorder videos, and saved everything on the micro SD card! Now it doesn't work! I cannot check if the video camera works because u need a media card to record a video! Can anyone please help us with this problem! I have tried doing security wipes, formatting the SD card, multiple battery pulls, test menu to check the camera (that fails as well), as well as wiping the phone and installing new OS's to it (did that TWICE!!) Please help....
    10-20-11 12:40 AM
  3. kashmiriomar's Avatar
    I had a similar prob where the camera would freeze and slow down, but after a battery pull it seemed to be working back to normal.
    10-20-11 08:25 AM
  4. kaotik_187's Avatar
    Can anyone help, or has any experience with this problem and managed to solve it! Any feedback would be appreciated!
    10-20-11 12:42 PM
  5. Mel25's Avatar
    How about sometimes when i open the cam app my phone shuts down!
    10-21-11 01:05 AM
LINK TO POST COPIED TO CLIPBOARD