1. dmarcus48's Avatar
    Ran into a problem today, fixed it, thought I'd share.

    I've had my bold since January and have had no problems with it. I do a sync on the calendar, notes, address from Outlook a couple of times a week. All of the sudden the calendar isn't syncing. I go to the calendar, then options and I see calendars for yahoo, gmail, facebook, and the att.blackberry, but no Outlook. I do a search on the forum and find something that is talking about entries in the options, advanced options, service book, and I see entries for all the above with notations next to it like: dmarcusxx@gmail.com {CMIME} and another one which I've since deleted but looked like {CICAL} with other letters. So I delete the CICAL entries for yahoo, gmail, facebook and att.blackberry. Do a sync and now the outlook calendar is syncing!

    Is there a limit on how many calendars can be synced? (even though I wasn't syncing the gmail or yahoo calendars)

    So anyone know what the CMIME entries are?

    Dave
    05-31-09 06:26 PM
  2. jgodin03's Avatar
    thank to share with us!
    05-31-09 06:31 PM
  3. dmarcus48's Avatar
    Hey that's what we're all here for right?



    Dave
    05-31-09 06:32 PM
  4. nfldberryuser's Avatar
    I ran into the same problem a while back and ended up trying the same fix (thanks to another helpful poster), but I was left with one residual problem I was wondering if you were able to resolve. By deleting the CICAL service book for each email account, my default calendar went back to normal, but I was unable to invite attendees to events from my BB. I never found a fix to this and was wondering if you had run into the same issue. TIA

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 07:17 PM
  5. dmarcus48's Avatar
    Have you tried to resend your service books from your bis webpage? I did that and it put back the entries for the other email calendars but everything seems to be woeking but I haven't triedto send out an invite. What I did do is set my gmail calendar up for my personal appt. And I still have my outlook work calendar for other stuff.

    Try it see if it works. Let us know.
    05-31-09 08:45 PM
  6. GMJeff's Avatar
    Go into calendar, press the menu button and choose options. In options, it will give you a list of calenders available on the device and their respective colors. Click on a calender you do not want to sync and the options for that calender show. Highlight the wireless sync option and click to choose no, if it is not already in that option. Repeat if needed.

    I have 6 calenders on my device and only use one of them. Makes it much easier on me.
    06-01-09 02:12 AM
LINK TO POST COPIED TO CLIPBOARD