1. Jamsi's Avatar
    I can't get rid of the Facebook Birthday notifications from my notifications bar, I have tried deleting them individually, I have unsynced my FB calender with BB, I have done a battery pull and am now pulling my hair out!!

    Please can someone help me it is always there and I cannot get rid of it it's driving me potty
    09-01-11 08:07 AM
  2. carullo's Avatar
    To set the default calendar:

    Options > Advanced Options > Default Services

    To remove a calendar:

    Options > Advanced Options > Service Books > Remove the CICAL service book for the calendar you want to remove.
    __________________
    Jamsi likes this.
    09-01-11 08:28 AM
  3. Jamsi's Avatar
    Did all that and it didn't work but thanks for trying.

    Please does anyone else know how to get rid of it?
    09-01-11 10:37 AM
LINK TO POST COPIED TO CLIPBOARD