1. damaltor's Avatar
    Hello CB,
    i did just fire up my trusty 9700. For some reason, the browser would not open. I didnt think much about it, as the phone was not in use for more than a year. I updated the phone to the latest OS version my provider gave to me - 6.0.0.6something. After that, the browser still would not open.
    I made a full wipe with bbsak, and installed 6.0.0.723. Update went nice, everything worked - just th browser would not start. Slowly, i knew i had a problem,
    Now i did a full wipe again, and installed 6.0.0.749, but still the browser is not working. What do??

    To clarify: If i select the browser icon, nothing happens. ABSOLUTELY nothing.
    10-07-13 06:39 PM
  2. BigBadWulf's Avatar
    Could be a few things, but have you checked for an IT policy? Options, Security, Security Status Information
    10-07-13 07:17 PM
  3. damaltor's Avatar
    No policy is active. The only entry is my email adress.
    10-08-13 02:28 AM
  4. ankush77's Avatar
    Hmm sounds that there is some bug in your mobile or may be cookies which are not allowing you to access the browsing
    10-08-13 02:34 AM
  5. damaltor's Avatar
    I thought about cookies or other leftovers. they should be cleaned up afteer a full wipe i guess.
    Otherwise i have no idea - last time i used the device, everything was perfectly fine.
    10-08-13 02:39 AM
  6. BigBadWulf's Avatar
    Strange, considering the icon is there. Check the storage size and also make sure permissions are all set to allow.
    10-08-13 08:39 AM
  7. zocster's Avatar
    Did you security wipe?

    Sent from my Z10 using Tapatalk now Free
    10-08-13 08:47 AM
  8. damaltor's Avatar
    Hey, thanks for your answers.

    Storage size: No SD card is inserted, still i dont think the browser would need one (and if so, it would tell me). There are a whopping 72 MB free at the moment. Battery pulling or reflashing does not re-enable the browser, so i do not think that it is a storage problem.

    As the Browser is not a third-party app, i am unable to set any preferences regarding its permissions (or at least, i cannot find any).

    Also, yes i did security wipe multiple times. I used the blackberry-internal wipe function on the device, and i used bbsak to wipe down to Error 507.
    10-08-13 10:54 AM
  9. BigBadWulf's Avatar
    The storage it consumes shown in Options, Application List, I'd I recall correctly.
    10-08-13 11:09 AM
  10. BigBadWulf's Avatar
    Try something really crazy. Install an official OS5 from the branded carrier. Who is it? I'll find the link.
    10-08-13 11:11 AM
  11. damaltor's Avatar
    I tried that - I installed a OS5 from my carrier. Half-way through booting the device went into app error 200. No luck with OS5.

    Is it even possible to downgrade back to os5?
    10-10-13 06:22 AM
  12. BigBadWulf's Avatar
    Absolutely! I'd wipe first, and not load any apps till up and running.
    10-10-13 06:45 AM
  13. damaltor's Avatar
    Ok, then, i will try to do so.
    10-11-13 06:52 AM
  14. damaltor's Avatar
    Small update, still on BB6: After about an hour, maybe two after klicking the browser icon, i get the following error message:

    Uncaught exception:
    java.lang.RuntimeException:
    ApplicationRegistry.waitFor
    (0xd0fe7d73384d7f0d)
    timeout

    At the time, the browser is visible in the background, behind the error message.

    Also, at the same moment the OS crashes entirely, i cannot click ok on the error message or do anything else. The battery is shown as completely empty (until i reboot).

    I get messages though, but i can only hear the sound and see the LED blinking.

    The only key left to use is the lock key. To restore everything to normal operation, i have to battery pull.
    10-11-13 09:47 AM
  15. BigBadWulf's Avatar
    You shrinking that OS at all before installing it?
    10-11-13 12:45 PM
  16. damaltor's Avatar
    nope. normal stock os, no modifications.
    i also noticed that the voice commands wont work - if i press the button, a message comes up complaining about different versions of "java" and "OS".
    10-14-13 02:32 PM

Similar Threads

  1. An Ex-BBRY Employee Today Said....
    By bitek in forum Armchair CEO
    Replies: 156
    Last Post: 10-16-13, 10:38 PM
  2. USGS mobile site and BlackBerry 10 browser
    By thecsman in forum BlackBerry Q10
    Replies: 3
    Last Post: 10-08-13, 12:24 AM
  3. "Carnivores Ice Age" available now for BB10 and Playbook
    By cjterminator in forum BlackBerry 10 Games
    Replies: 1
    Last Post: 10-07-13, 05:21 PM
  4. Replies: 3
    Last Post: 10-07-13, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD