1. Blackie1964's Avatar
    I don't know how I've done this but here goes.

    I somehow originally managed to set up my browser so that when the cursor was over a link I could just press the trackball to open the page (instead of "Get Link" or return) This was very handy as one of the forums I use makes replying to messages simple.

    I don't know how I did this by the way.

    Yesterday I cleared my cache/history/pushed content, the result being that it has gone back to default and the forum that I was permanently logged into, I am no longer.

    Now when I try to log in, I put the cursor over the log in and nothing, I cannot log in using the trackball or "get link".

    This also applies to other sites, any link that I used to be able to click with the trackball I now can't.

    How can I make my trackball the default for "get link" again ??

    Any suggestions would be very much appreciated.
    06-25-09 07:24 AM
  2. Empirical's Avatar
    You just removed cookies from phone is all. You need to enter personal info again and everything should be fine. The browser always use cursor as pointer and selector.
    06-25-09 08:33 AM
  3. bt224's Avatar
    06-25-09 08:37 AM
  4. Blackie1964's Avatar
    Hi, thanks.

    However, that's the point, I can't re-enter my details and when I put the cursor over the "submit" button and click or return, nothing happens.
    06-25-09 09:00 AM
  5. Blackie1964's Avatar
    [Can't see anything there helps me, thanks anyway.
    06-25-09 10:49 AM
LINK TO POST COPIED TO CLIPBOARD