1. laterally's Avatar
    The browser on my 9930 (VZW) has stopped working. I can open the browser but cannot access any web pages. The error message says "Unable to connect to the internet..." I've tried a bunch of things suggested in other threads - cleared cookies/cache, soft reset, and finally a battery pull.

    Almost everything else still works - I can make phone calls, send/receive emails & texts, and even use apps like Yelp to search for stuff. However the Facebook app doesn't work. Haven't tried any others.

    Anyone know what the problem could be? Short of re-installing the OS, is there anything else I could try?
    06-28-13 12:30 PM
  2. deezy87's Avatar
    I'd try to re-send the service books, to do this simply navigate yourself to the following area of your 9930.

    Options->Device->Advanced System Settings->Host Routing Table.

    Once you're there push your menu button, and select 'Service Books', then select 'Send Service Books'

    Let me know how this went for you!
    06-28-13 01:50 PM
  3. laterally's Avatar
    Thanks! Yes that worked. Although I couldn't get the service books sent through the method you described, nor could I get it to work through the web. I finally had to call VZW tech support and have them do it for me, and even then it took until the next day for the browser to start working again. But bottom line, it's working again, and that's the important thing.
    07-01-13 10:37 PM
  4. Titan500J's Avatar
    Just got mine. I had the same problem. Mine does it when I down load a app and it promts me to re-start. I found I have to do a battery/simcard pull. I've got it set up the way I want it and I'm happy. I came from a 9330 and there is a world of difference for the better. Good luck
    07-04-13 12:06 AM

Similar Threads

  1. Browser inop
    By Bs06TL in forum BlackBerry Z10
    Replies: 21
    Last Post: 07-21-13, 05:06 PM
  2. How would the PlayBook browser handle this HTML5 video?
    By jope28 in forum PlayBook Apps & Games
    Replies: 5
    Last Post: 07-02-13, 08:03 AM
  3. Music Frequency Issue!
    By pttptppt in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 06-28-13, 11:03 AM
  4. Smh this browser bruh
    By Gunzey in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-28-13, 10:37 AM
  5. Memory card issue or phone issue?
    By mtbrown19 in forum BlackBerry Z10
    Replies: 5
    Last Post: 06-27-13, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD