1. Dennis Turner's Avatar
    During the boot process, my status bar hangs about 2/3's of progress. Directly under the "E". After a few minutes, it will then continue. Anyone else notice this on theirs?

    Posted from my BlackBerry using BerryBlab
    06-16-10 07:44 AM
  2. jgrunbaum's Avatar
    My blackberry does this as well. I only noticed it after I upgraded the latest OS (which bricked my phone-Tks Verizon!!).

    I am currnetly running .699 and this still happens to me when I boot the phone up
    06-16-10 01:02 PM
  3. brolik's Avatar
    happened to mine right now, after I upgraded to the latest os out the box...I pulled the battery and i get the hourglass, then white screen that says reset then it goes back to black screen and keeps doing it over and over repetitive.
    06-17-10 05:14 AM
  4. Jared DiPane's Avatar
    It has happened on EVERY device I have owned that I put an OS 5 build on, from the 8330 to the 9530, 9550, 9630 and now my 9650.

    Just part of the boot process I guess. Nothing to be alarmed about though.
    06-17-10 05:15 AM
  5. brolik's Avatar
    It has happened on EVERY device I have owned that I put an OS 5 build on, from the 8330 to the 9530, 9550, 9630 and now my 9650.

    Just part of the boot process I guess. Nothing to be alarmed about though.
    been like this for 5 minutes and everytime it goes to the black screen with the progress bar it doesnt finish it restarts to the beginning..
    06-17-10 05:27 AM
LINK TO POST COPIED TO CLIPBOARD