1. Acelx's Avatar
    Ok so i was on 5.0 then i was trying to downgrade to .282 but now i cant.. everytime i install .282 and delete vendor and load apploader 4.6 core apps never show up and when i hit next it says it could not find 4.6 core apps..so i wiped my phone and try again and still the same thing..then i said im going back to 5.0 and i cant even update to 5.0 because 5.0 never loads too! in app loader and desktop manager! so i was thinking ill go to .247 and its the same thing..im stuck on .167 at the moment..is it my pc? or is it my phone?
    06-27-09 03:39 PM
  2. Username00089's Avatar
    Ok so i was on 5.0 then i was trying to downgrade to .282 but now i cant.. everytime i install .282 and delete vendor and load apploader 4.6 core apps never show up and when i hit next it says it could not find 4.6 core apps..so i wiped my phone and try again and still the same thing..then i said im going back to 5.0 and i cant even update to 5.0 because 5.0 never loads too! in app loader and desktop manager! so i was thinking ill go to .247 and its the same thing..im stuck on .167 at the moment..is it my pc? or is it my phone?
    I just use CrackMem for OS updates. This way you manually select the one
    that you want.
    06-27-09 03:56 PM
  3. rgalen's Avatar
    I had the same problem. Easily fixed.

    Back up your data files and your third party apps.


    Check that you've removed 5.0.0.xxx from your computer via the Add-Remove programs in the Control panel.

    Then check again that the Vendor.XML file is gone.

    Make sure you didn't just download, but you also installed 4.6.xxx.

    Then, in the same folder as the where the vendor.xml file was, you'll find the apploader application. Plug your BB into the computer and start apploader.

    It should load the 4.6.xxx OS from that point just as if you were doing it from the DM.
    06-27-09 03:59 PM
LINK TO POST COPIED TO CLIPBOARD