1. Roger.Hong's Avatar
    Hi,

    I'm desperate here, I just got my unlocked AT&T bold a couple days ago and when I was doing an update with the desktop manager through the usb, for some reason the usb died. Now, when I turn it on, it's the white load screen with the clock looking thing. When I do a battery pull and put in the battery, the red light turns on for a while and it tries to start up only to go back to the loading screen. I've tried reloading the OS from AT&T twice but neither time worked.

    Thanks for any possible help.
    08-23-09 12:19 AM
  2. Roger.Hong's Avatar
    Ok, I fixed it. It was either Windows 7 didn't play nice with the blackberry or Blackberry Desktop Manager 5.0 was ****ty, but changing to 4.7 fixed the problem.
    08-23-09 01:04 AM
  3. montage's Avatar
    I had this problem once where it wouldn't load when I used desktop manager on a different pc. I managed to fix it by removing the memory card, rebooting and replacing the memory card.

    Just incase anybody else has this problem and wanted something to try

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 02:24 AM
LINK TO POST COPIED TO CLIPBOARD