1. Chullo's Avatar
    One program in particular (IM+) keeps prompting me to change my permissions, i accept the changes, the app closes to validate the new permissions; When i reopen the app to use it, it asks for the same thing again. Essentially, i cannot open the app because of this never-ending loop. Any help would be greatly appreciated.

    I'm on BB Bold, Tmo, running IM+ 8.1.0.

    I've wiped the phone, reinstalled OS and yet the problem persists. The only break i had was this morning when i decided to blank it completely (JL CMDER) and reinstall from scratch. That held up for a few hours (about 2) and now i'm back to square one.
    08-01-09 07:04 PM
  2. Chullo's Avatar
    Almost 1600 registered members and no response? Pretty sure a couple of people have this, and certainly if you're a IM+ 8.1 user.
    08-01-09 07:23 PM
  3. VNBBUser's Avatar
    That's interesting. I never had that problem. I'm also using IM+ 8.1. I'm on Bold AT&T OS and I know it worked on too. Never tried it on 4.6 OS though.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 09:20 PM