1. Phantomlynx's Avatar
    I can't turn up the volume during a call using the rocker switch on the side any more... Any thoughts?
    04-01-09 10:17 AM
  2. taddley's Avatar
    Have you tried a battery pull?

    Have you lost volume control in a media app (e.g., radio, video, other audio)?

    If so, sounds like a hardware issue.
    04-01-09 10:35 AM
  3. y0us3f's Avatar
    LOL a battery pull fixes many things on the blackberry
    04-01-09 11:38 AM
  4. Phantomlynx's Avatar
    It doesn't work in media manager either. Will try battery pull .

    It did work, and my thoughts were hardware but I wondered if it might be tied to an Op System upgrade....

    Nope, battery pull makes no difference

    Any more ideas?
    04-01-09 05:33 PM
  5. taddley's Avatar
    It doesn't work in media manager either. Will try battery pull .

    It did work, and my thoughts were hardware but I wondered if it might be tied to an Op System upgrade....

    Nope, battery pull makes no difference

    Any more ideas?
    If it worked on your media test, I think it almost certainly is a hardware failure. If not, it's going to take someone more technical than me.

    I'd take it in and get fixed or replaced.
    04-01-09 10:49 PM
  6. JReel's Avatar
    usually a battery pull does the trick
    04-01-09 11:03 PM
  7. DJJJ's Avatar
    Had the same proble. Worked with Bluetooth headset, but not physical rocker. Pushed down on the bezel and was able to change volume. Need spacers for screws. Hope this works for you.
    04-07-09 10:44 PM
  8. Phantomlynx's Avatar
    I have the same problem that the rocker switch doesn't work on its own, but the squeeze technique combined with the rocker switch does!!
    09-01-09 05:26 PM
  9. stellerxie's Avatar
    I'm so annoyed, I went through **** to get this phone (Bold 9700). Everything woked great! Now, all of a sudden my volume controls only work on some things. It works on calls or when keypad is unlock on downloaded music. Doesn't work on Slacker Radio or when key pad is lock (which it did for the first couple of days) any thoughts?
    08-05-11 08:36 AM
  10. DarkestBerry's Avatar
    I had similar issue and was solved by tightening the screws!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-11 08:56 AM
  11. saudadeii's Avatar
    Welcome to CB. First, you're in the wrong forum. This is the 9000 Bold not the 9700. You would have better luck posting in the correct forum.

    Next, the thread you replied to is nearly 2 years old. You will also do better starting a fresh thread. Threads with no or very few replies tend to get read more (in general). I know I often skip over common topics when there are already several replies.

    Good Luck
    Last edited by saudadeii; 08-07-11 at 11:14 AM. Reason: typo
    08-05-11 09:48 AM
  12. todbanner's Avatar
    I had the same issue. Mine didn't completely give up though. The volume down button worked and when you pushed the middle of up down that did volume up. Pushing volume up did nothing.

    As DarkestBerry said, I've read of this problem being solved by tightening the screws in the back.
    08-07-11 01:02 AM
LINK TO POST COPIED TO CLIPBOARD