1. TEEH's Avatar
    Hi, I have looked everywhere, tried everything but still can't get my Bold to sound as new, I just do not want it to go to the dealer because I am the guy who looks for the reason why sometimes it sounds great and suddenly not, why RIM does not give us an answer on this matter, I know there are many of us with this problem and would like a solution to it. I love my Bold but this last days I have been divorced as the sound is really bad.

    Any new clue on this, tip help,

    Best regards,

    TEEH
    08-21-09 05:07 PM
  2. Teek's Avatar
    Are you talking about music, speaker phone, or incoming call sounds?

    You said you've tried everything, what have you tried already?

    Could be a number of things,...

    plain and simple, a defective device which is why they offer a 1 year warranty. Use it!

    maybe an OS upgrade will help

    maybe some screws are loose or too tight
    08-21-09 05:24 PM
  3. TEEH's Avatar
    I have just cleaned the speaker contacts, replaced the mid plate, located a rectangular piece of cardboard over the top of the battery and nothing, I still have three month warranty left, will apply next week. By the way is the music sound which is terrible.
    08-21-09 06:36 PM
  4. thejgeffect's Avatar
    What does it sound like?
    08-21-09 06:55 PM
  5. TEEH's Avatar
    Very low and like an old vinyl LP with scratchs.
    08-21-09 07:12 PM
  6. abmtgman's Avatar
    Very low and like an old vinyl LP with scratchs.
    Wipe device and upgrade....did it for me!
    ,266 or newer should do the trick...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-09 07:33 PM
LINK TO POST COPIED TO CLIPBOARD