1. Kateramse7's Avatar
    Hey, i have 2 blackberry bolds i bought bold 1 from an at&t store and bold 2 from a person which is also an at&t phone, on bold 1 from the at&t store, the blue on the homescreen looks a little brighter, on bold 2 the white screen on startup look like it has a little bit of a blue tint, are just some screens different? i was planning on returning the 1st one back to at&t for a refund, but i'm scared that maybe bold 2's screen is going out, there are no problems, it doesn't flicker or anything, i'm just wondering if this is a sign or just normal, thanks!
    06-18-09 07:56 PM
  2. dictoresno's Avatar
    there are two different suppliers/model numbers for the Bold screen. its possible that each one of your Bolds has each. there may be slight differences in either or. LCD's arent perfect.
    06-18-09 08:06 PM
  3. Kateramse7's Avatar
    Thanks! I hope that's the case.
    06-19-09 12:06 AM
  4. dictoresno's Avatar
    also, are the backlight settings the same for both? one could be set brighter than the other, making an illusion that one is different.
    06-19-09 12:23 AM
  5. Kateramse7's Avatar
    They r both at 100% but one I just got a few days ago from the att store and the other was made oct 30th 2008
    06-19-09 12:36 AM
  6. dictoresno's Avatar
    theres a good chance that one of the screens was made by one supplier/manufacturer and the other one.....well lol....by the other one. its key for people replacing them to know which one they have since i dont think they are interchangeable. hey, as long as they work.....not like you have dead pixels or lines and stuff.
    06-19-09 12:45 AM
  7. Kateramse7's Avatar
    No there are no lines r dead pixels I'm just kinda new to blackberries and was makin sure the screen wasn't gonna go out before I went return the other one. Thanks for helping me!
    06-19-09 12:51 AM
  8. dictoresno's Avatar
    no problem.
    06-19-09 02:29 AM
LINK TO POST COPIED TO CLIPBOARD